Emergency Maintenance - sl-us-south-1-memory.14.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 13, 2021 - 22:55 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 13, 2021 - 22:29 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-memory.14.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b305474d9c7080011b9fd7f
5b33d2bcc7d12000272a6556
5b33dce2c7d120001f2a6e4e
5b33fc77c7d120001f2a6f50
5b3527c18bebea0019126203
5b3a7561a8b1ad00116aadca
5b3be36214d08c001106b248
5b3befaa14d08c001506c9c1
5b3c91f32c93b300155aa5d6
5b3c988014d08c001106e344
5b3dfc8b2c93b300115ac847
5b3e0b56a8b1ad00156b52b9
5b3e4af9a8b1ad00196b670c
5b3fc5332c93b36c4c595819
5b3fe68414d08c0011075a78
5b4381f9d0749300119c0887
5b43865714d08c0015082b94
5b45b07aa8d92a00118a742f
5b45fe86f71daf0011e20ac7
5b461636f71daf0015e20ecd
5b465e60a8d92a00118a86cb
5b47d9dcbd93fc001960ea33
5b48242c55c28c002433d5f0
5b4ae2f80bf38d001186bb40
5b4d5b0b3905920019f7daa8
5b4dc53dbac8a300115a9eb7
5b4e002c3905920019f7f38f
5b50829a484eb20011a0e16e
5b51e677de49f900117edef4
5b51f7d01c0fc2002412641a
5b5235dade49f900197ee29d
5b5608e81c0fc2002412ff4f
5b58d476670347001fee895c
5b58d55836cc1a00128fde01
5b58d6646703470023ee8829
5b59446c6703470027eeac28
5b5fbeecbb1e0700150cb687
5b60b63245e919001693339b
5b61fefebb1e0700190d2036
5b68a67c4962c80011e0fb92
5b69d3219fb185001f42c452

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 13, 2021 - 21:56 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-memory.14.dblayer.com).