Emergency Maintenance - aws-us-east-1-utility.6.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 15:55 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 15:55 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.6.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

568b09cb04218b2f3f000008
568ec17238181e0010000003
569560c47f73670017000008
5697fc2a1c80d40017000012
56a006ff357aab0016000005
56a8f45e6e91670014000000
56b2b4c2f84248001e000003
56b910d57f5b54001a000002
5723789e49c42e001600000b
580e5e2c487cf5001d00001a
58330bddab23100019000025
584b41c4d9a794001700001b
5852cb4c577cd70019000001
5854122f06058d0016000000
585976a63659620016000000
585c2f101524270019000017
570ff40ecc7d0f001a000001
5f19d24426adb6000dbf3909
5f19d25c296c20000d05f868
5f19d272869bea0014447bb0
5f19d283b28a8a0010fb29f4
5f19d293897eaa0013c68304
5f19d2a326adb6000dbf3981
5f19d2b2296c20000d05f8e0
5f19d2cc869bea0014447c28
5f19d2e1b28a8a000dfb33bd
5f19d2f2897eaa0010c682f2
5f19d31226adb60013bf34c8
5f19d324296c20001305f252
5f19d335296c20000d05f958
5f19d346869bea0014447ca0
5f19d354869bea0011447d15
5f19d367b28a8a000dfb3435
5f19d378b28a8a000dfb34ad
5f19d387897eaa0010c6836a
5f19d39d897eaa0010c683e2
5f19d3b226adb60010bf3241
5f19d3c126adb60010bf32b9
5f19d44e296c20000d05f9d0
5f19d4d3296c20001005f838
5f19d4e126adb6000dbf3a71
5f19d4ef869bea0011447d8d
5f19d4fe296c20000d05fa48
5f19d620869bea000e447ecc
5f19d65e296c20000d05fac0
5f19d66e897eaa000dc68576
5f19d87526adb60010bf3589
5f7bd8812a38d9000d1218e4
5f7bd9614c8e72000bbf836d
5f7cb8704c8e72000ebf4494
5f7f13d52a38d9000d1298ce
5f8849f04c8e72000cc12a22

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 15:36 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.6.dblayer.com).