Emergency Maintenance - sl-us-south-1-data.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 12:19 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 12:17 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.2.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5910af570a6259001500627b
5910e49bc8decd00100003e5
5911c71b147a34001400148a
5911d291c8decd00180010fa
5913107aaff3520018002c46
591312abfceae10011002abb
59140665fceae10019003f5c
5914391ffceae100110045d4
59197f1c0b0071001800408f
5919d130d9406d001000042e
591ba6300f785a00100004ec
591be1b90f785a0014000786
591cb7c1de4fc500140003e9
591cec50e407ef00140007ed
591e1438a1c3b60010000b0a
591e283088eb4c0018000be5
591f0f647373810011000596
591f4cee91a1280014000ac0
5922a25718ee01000d00059d
594be4a0a61eb00018000001
594c036da61eb00018000090
594e83efd672730018000efa
5950c743d6727300100025e9
59515849bd5483001400013c
59518e5131c4cd00180001d3
5952950f3f0816001100010b
595314ab32caf300140002dc
5954082f32caf300100014e4
59561cb899d7400014000c0f
595622db0547770014000bfd
5956b7ef38302100140001f0
59588e2538302100180015d1
595a27c19fb6c30011002de2
595b4e829fb6c3001900344d
595bdd6b3830210018003868
595bebb838302100180038ae
5963e5b9695068001800009e
5963f075695068001400001d
596622b939dc700015000d46
5966a7109567df0014000ffb
59679c0bf10def001100226a
59679c209567df001000243f
59679ca539dc700015001eb1
596f6d535886fc0010001014
596f96dbdb10bf00140012fa
5970bbf1bb9a520018000295
5971dddc06c8f90019000e39
59a634d1f067f7001401a067
59a6cb61f067f7001801c1a9
59a6f0e5cc9ce50011000280
59a711f5861ea700150003f6
59a7cf8bcc9ce50019000baf
59a7dbfd079e7a0017000dcb
59a82010cc9ce5001500115a
59a83554861ea700190015f8
59a90a9a079e7a0017002b7d
59a91bbccc9ce50011002a9d
59a96698155e5d0010003994
59a98e8f079e7a001f0030d5
59ad288b861ea70011006cd7
59adab86155e5d0018008675
59add995079e7a001b009100
59ae8442cc9ce5001900a0a5
59aec1e1a1efbe0014000331
59aeef8e434da000100009f8
59aef5086555800018000b94
59af933064b1df0018001e92
59669bc904a8ad0014001402
5911730bfceae10015000d82
59227dca31579b0013000323
59679d6c9567df0010002456
59679c31f10def00190023b2
5970482b5886fc00140014dc
5964c6806950680018000ef1
5952273dbed0e50010000c47
591caefd9905c60011000259
590e5d900a62590011001de9
59ce8813dccdf500140000b5
59ce9db3b3f9b60010000795
59cf3a493933140010004f28
59cfc09b36b3a30011006e3d
59d1a94767a9d200140101dd
59d1b9143933140014010454
59d1d5b367a9d2001000ead7
59d37759c948ca0022006c11
59d3b065ce4989001400009f
59d3b4d16335d800100000ba
59d3b997ce49890018000029
59d3bdfaa9eb3800180000cf
59ec901bffdcf6001582337a
59ed1ad72f9428001561d6a3
59ed1f7121bbbb001097f151
59ed6a91ffdcf60011820edf
59ed6f7fffdcf6001982c6b9
5a11e68a13e74d00189911f8
5a11fa07045dd0001b8c911f
5a12c03353888300100ee670
5ae7f47605b662d82f646770
5ae8005705b662e38a6463dc
5ae8d44358c4a30363f2f129
5ae9fb627a61b97e85e9de97
5aea21b8785290001ed8aecf
5b2a89d5427663001f6a5868
5b2b3af542766300236a8891
5b2b3e4793762a0011517ca5
5b2b6a6a427663001f6a92d3
5b2b966883c4920011c5b66e
5b2ba66093762a0015518b27
5b2bbcdb42766322306a1ed3
5b7d2dbf30fb5900112bfd5c
5b7de8891c1073000bdf905b
5b7e293130fb59000b2c1c55
5b7f18cd1c1073000edfcb19
5b7f76cb3d8c02001f6be400
5b7fb4971c1073000edffe20
5b80713a30fb59000b2c7e08
5b8378851c1073000ee09d02
5b83bd413d8c02001f6ca6ef
5b9faf484ce0d90909d191c4
5ba0b06cea7d790012a6582f
5ba148278cadf40017168935
5bcdf0676d4d4f000fadb752
5bce163e6d4d4f0012adc6fa
5bcf35d59360c4000e5929d7
5bcf4f576d4d4f000cae0b3d
5bcf6fb62142164c12fa1033
5bd1a8769360c42159583289

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 11:21 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.2.dblayer.com).