Emergency Maintenance - sl-us-south-1-memory.5.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 21, 2021 - 22:26 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 21, 2021 - 22:19 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-memory.5.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5966e4adf10def001500134b
59673a2af10def0015001b5d
596750e304a8ad0010001ac8
59675118f10def00190022cc
5968d8d2d232c60014000001
596c04149588600014001d2a
596f71895886fc0014000e22
597230b9a183bd0010000158
597244f96f40d60011000130
597359ee1c7df30018000eaf
59764ed3cb9e6c0010003362
59775b472052b20019000014
597a02b3c164841af80001d6
597db50f95468d00110017ad
59808bb6b349c40014003bb8
5980e68495468d00110045e1
5982eb61c6474303290002bd
5982ebae630a3b02f0000308
598a66d9ec61b400180009e8
598b5ba13656e50018001604
598cb8de7459c6001100046d
5991bbd06866710014001c3c
5992902b89c76f0018000384
599311916772f700100009b0
59935df8bc75dd0010001847
59970aaa132d790011001b04
59973642132d790015001cd1
599bb6f2f067f7001400573e
599bc02df32fb60014005b72
599be33b65c4170019005e2e
599d937965c417001500c49a
599dd1f0f067f7001400be29
599ee10ff32fb6001400e01e
59a096d5132d79001100fb41
59a531bbf32fb600180196a5
59b824841577b70018003e60
59b96b571c662a0011000747
59ba64fd49beed002000368a
59bac23176c94f001000002d
59c40b58c7bf7c002300cede
59c40bc0ef9980001500d54c
59c9be4b6c48b0001001a55d
59ca630d66e792001101e1b0
59cb14d957e2100014003049
59cbdc6257e2100014006a33
59cbeb9d57e21000140071cf
59cd50babd52e9001000f6d8
59cd703f57e21000180106c4
59d000ee36b3a30015008699
59d37e3816769a0010006c80
59d4241320cfff00180025ca
59d5d32986d2a7001800732e
59d8047ebcacdc0010505afb
59dba1c52beb8500150385bb
59dda49d2beb850015046d10
59de0475bcacdc001452a63f
59de346ebcacdc001052ace6
59de36208720f800145ac1a9
59de6a48bcacdc001452adbb
59dee431c9ecc4001832980a
59dfb8ae2beb850015050b1e
59e02133bfd9cf0018760bc8
59e2492ebfd9cf001876acb6
59e2497347a2a100180fcabe
59e7572abadc760018b53662
59eeac7aa693c000160559a5
59f181db3761db00240a68de
59f8d93451233400142a1dfd
5a00d335c53eff001b00844c
5a018951c53eff001b00f29c
5a021874704fad0011d3701b
5a029a1bc53eff001f0193d8
5a02c747704fad0011d3ee77
5a031415704fad0011d3fad8
5a035e8309c9ec0010452c3c
5a036913c53eff001f01c2ac
5a03b4ae09c9ec00144525f0
5a03be7bc53eff001f02118a
5a043e43c53eff0023021377
5a04adf4b7d6f00011b3d074
5a080b93c53eff002303bff6
5a09866fb7d6f00015b5d519
5a0a001ab7d6f00011b607ed
5a0a7ebb09c9ec0014481de3
5a0d3b129e4678001d3792d0
5a5df6410bb58f0010e4f8b2
5aac345c2f04530010a9cda6
5aafe2ed23284b00195b7fef
5ab15f338cc09d0010ef1a09
5ab1653787b5250014d98bc5
5ab26b9b653d37475f555ea7
5ab392b535d53b26cf490b65

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 21, 2021 - 21:42 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-memory.5.dblayer.com).