Emergency Maintenance - aws-us-east-1-utility.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 23:16 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 23:16 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.2.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5592ba75636f6d009b000009
5706d7df646e750016000000
578405dcc4089f0019000048
578571fd7106a50019000004
579ae1cba9b5ef001c000007
579b574ba9b5ef0019000004
57c8adf1752b12001a000008
57dbb4c364c69b0016000009
57dbc6329fe1940016000001
57e969d6c222600019000000
57f5935c6fd013001d000000
583c6c1852ee19001c00002a
583cea53b79e9d0018000008
583ee122121b2f001c000008
58406f040e24ab001600000b
584098c9149f4f0018000005
5853d35c9d8f8c001b00000f
58591ed1382bcf001d000016
5870ccc118cd6f001800000c
5872995077419d001c000023
5889450bb5cac00018000007
588b1388fdbad50020000018
58989f862e9390001800000e
58fa473f2ce70e0014cdc459
58fc0d71b64064000e615e68
58ff779589962c001172ff90
59102da9c83667000edd48bd
59223f16bd9fe800153a8105
5924499ec04d40000b2c7f44
59408566b89bab0015516cc9
595107a9a6a0920015d5b138
597013764a5ecc000e8d5c3b
597a3870a0caf9000ec85bb3
5994d9326772f700180040a2
59a8ce4e079e7a001f001aa3
59baed8e1693cb0014000433
59c17ec3c0574a0010001fa8
59dbcedabcacdc001051b916
5a123c0a123a2100181bbf4d
5a243a9995666800151911c4
5a25e32de7217e00143e9fbc
5a26732d2b981300180563a5
5a2701ba66e3c60018889d53
5a270a00eaca05001b3350f3
5a281e4566e3c60010891c18
5a286b419bd20e001009079d
5a2e5cd89693d200250d75aa
59d04a8e36b3a300190089dd
5a2f238712608300107c1a68
5a2fe18597f82e00117c9c1e
5a306b44e52c380019bb49c7
5a35547d1f5b09001848f9b0
5a38004cf108b0001486f11f
5a4ba78c27b04a00140a8133
5a4e6103b4ba070018a07017
5a528026498f020011e2001e
5a67cbafbce8bd00113ba032
5a6d6fa09ad39a0010b0de2c
5a6f3c1872babf0010ce934d
5a878370c6bdd800108629ba
5a8a162146e51f00158d2330
5a8c5f1e92ad5400184b5cfe
5ab01aeb821ffb00190d5406
5ab9d77bb19d9900101d37a0
5aba9c8de1368f0018fa1ea8
5abaeafde1368f0014fa3086
5abd9e4859953a0024052eed
5ac51bb3c6471b0014e5430a
5acb322be53b6a00100def6e
5ad924d4c8263500143117ff
5b0cd7233a1e660023e48d91
5b0de94ad297980011511fc8
5b11d49328f550001906c80a
5b294147bd3159001263aa01
5b38d4e814d08c00110643ec
5b39f4542c93b300155a2f24
5b3a0f3f14d08c001506899d
5b3ce01914d08c001507028d
5b3ce060a8b1ad00156b1b21
5b3d92c114d08c0015072764
5b5a1b2b670347001feec21a
5b69223f9fb185001f42ad73
5b69e845c8985c000c62a333
5b6ed1c7c10bfb000e99de00
5b8731a53a6922000b1a1997
5b91274d4658fc000e92b4e9
5b9836501dde9500114f1c30
5bafdbc08807bd001855be32
5bcf4baa6d4d4f3063ac949f
5bdf5fe421421658affd057d
5bdf6c982142164c12fd3632
5be35efcb77135000e4195f9
5be49a9ba030d4000b82dd5b
5c12ed48de2c2162560d2c6e
5c1c3fcc77636200117f6fda
5c1f0a1f776362001180092f
5c27fe3077636232ea7f5de1
5c3fc7b5d2b1920018a89d15
5c4a40360bd4cc000ebc6791
5c4af1dbb011eb00129b1799
5c59d158dba5b900112007b2
5c62ee08fa0799000baa6043
5c707d02c1b403000b5ba1d6
5c786f2dfa07990011ae2fb2
5c806d55fc4109000e300a8e
5c8c2de2a60c9000112c9929
5c8feef0d82bc1001a9a711f
5c9322bb7849a7000b00800d
5c968b2ca60c90000e2dd819
5c98d9c6832c08000eed748e
5c9ceb9ea15c3d000b8dfcc4
5cc85df00910ef000bc24f16
5cc8e2340910ef000ec25905
5cd3e150bef8c1001b960d00
5cd44c5eea914a000e2c47e4
5cdb2d08152fa3000b48b013
5cde120a9c5cab001161f071
5cf422c79b3df1000edd5694
5d009bed9934e4000e0c1173
5d01f590a8181900116fd75f
5d02a5ff9934e4000b0c3fb8
5d0c018388f4780016da16da
5d1c2aa8f1f92e137fbc07b6
5d24e8800004cc000dfa2435
5d26201bb96c3d001946eaca
5d433c758f2aff0013c5711b
5d48eea322caf80016cec039
5d5573ef845396000db73ea3
5d56aba18453960010b773c5
5d5895384354300016ffcb75
5d59874e845396000db7f943
5d5c0bacc413434204e4f6bf
5d5c6d374354300010006ca5
5d5fa097a5b4e7001048ac11
5d5fa17fba29c30019d0afda
5d655c07f6529629a7d8df5a
5d65688bba29c336f1d13904
5d65cbbcd33dc40010a48c9e
5d6abc8a6cca1a000d582ac9
5d6f88e542852f001951ad3a
5d7762d0d955920dfa661102
5d81ed069c3374001373d79c
5d8bb3ff7654d10c584832ef
5d8da832247cdf1b5bbb6dcc
5d9b80239c337455dc741fcb
5d9cf6e4247cdf748dbc1982
5da62db898573853f17db34d
5da8b61298573800137ef605
5dae3ce0a5e84679b082fd24
5db0ad2ca5e8467d9882f4ed
5db636a8b938875f2cfc1031
5db8024c9857385e987dae5f
5db91face2fd3c0a50f5f963
5dbb205009f3e625cefaf941
5dc025a7f37d6e3156c2add9
5dc02eecb938875f2cfdb5dc
5dc03505f37d6e3156c2afa0
5dc0352be2fd3c2661f6f028
5dc0546fb9388764a1fab944
5dc1a2fbf37d6e0010c365b9
5dc338679208410010c1482a
5dcb13f22186a0001617c906
5dcd73845a44491f0f9a73d3
5dcdc77cdfa4691fa51bea20
5dcdec20269f5927279e87e0
5dd2a5565a44491f0f9b57bb
5dd3368e9ba01f00131c8a09
5dd44c50c7c93600134f121a
5dd44f74a57247000d361dc6
5dd483b28e798700139aad9d
5dd4845461836600168dade2
5dd484f60807900010eb2e7c
5dd486198e7987000d9aaeb1
5dd4868f8e7987000d9aaed7
5dd48ad98e798700169aaf73
5dd48b850807900016eb309a
5dd48c5961836600108dad26
5dd48ccea572470013362150
5dd48d7fc7c93600104f1b75
5dd4babb8e798700169ab06a
5dd4c5d8baabf60019a8ad8d
5dd4ccf3baabf60013a8afde
5dd4d24d080790000deb3122
5dd4d349a572470016362997
5dd4d48ba5724700193629b7
5dd4d648c7c93600134f1f02
5dd4d86ebaabf60019a8b0fe
5dd4d9640807900013eb362c
5dd4daff0807900010eb3493
5dd4dddb618366000d8db8dc
5dd4dee28e798700169ab737
5dd4e012c7c93600194f2938
5dd4e06f61836600108db3f6
5dd4e0f98e798700109ab501
5dd4e340080790000deb3726
5dd4e39a8e798700109ab66e
5dd4e48fc7c9360ca24eea6d
5dd4e4e7c7c9360ca24eeb41
5dd600ed8e798700139ae6a4
5dd602148e798700139ae6db
5dd602d7a5724700163662b3
5dd60458a5724700163662d9
5dd604e80807900016eb698d
5dd60569c7c93600104f55e3
5dd606ffa5724700193662b3
5dd6094c0807901bb1eaf911
5dd60d2fa5724700193662d9
5dd786a58043b50019f2ed82
5dd838956e727600162e9d71
5dd8545a02efd2000d092e05
5ddad1cc6e727600132f0992
5de402ed75571f18ad2f13d5
5de406fa4cacf700138b1d04
5de69510f3521c2094472ecc
5dee3b334a7bdd0016966543
5dee485e44b97000130dcb1f
5def18ed57dca400195c6198
5defd71957dca400135c887f
5df9d1feb793695b516444c9
5dfb0e6644b9700013698442
5dfd498082f2e92892581079
5dffb36144b97000196a5b9d
5dffb7b982f2e900105944c1
5e0f509944b97014c669c1d0
5e1bc5adc6ecdb000df23392
5e1dc56ef5c7fc333f087f4c
5e32d4f8c8b297587bfb4748
5e353273c8b2976e18fb3fd3
5e3780de8f598c40c08f2b18
5e3893a1f29ae8000e6639a6
5e3b0da63dd82b0d7eb0c347
5e3c74430cf2ce000e330ba1
5e4114ed1c22213a556f0aee
5e416ff9f29ae800178bcb78
5e4537a13dd82b311bb194b9
5e4c3658f29ae841a98c06b2
5e4d52e01c22210bfa6f45f5
5e4f91fd1c22210bfa6f8d0c
5e500fc01c22213a55716f32
5e50455ff29ae841a98ca59f
5e5a325ff29ae812798c6fa1
5e6eb1409f80d01e34b31eb2
5e70437091b3a00015097ddc
5e74084a9f80d03fc2b34162
5e7638161a02d148f69c2e7d
5e7763510aa32a358e408e68
5e7cdf59432c462bcee30b49
5e7cf4921a02d158af9cef3b
5e7dfc4dfc2f9010c33aad1a
5e8092dd91b3a008ad091a7d
5e8109a81a02d158af9d98ae
5e810ab9432c460dabe1aa19
5e84dc419f80d07605b4b46e
5e87c2239f80d0484fb36f4b
5e88e37b91b3a044fa090535
5e8ccb500aa32a4d0a408c26
5e90a28691b3a0115e088e88
5e946291432c467e43e22346
5e99a031bda3e80014176789
5e99da35430cfc001742153f
5e99db98430cfc001a42142b
5ea0edf74c9f40001472ebce
5ea2bd0a349b250017351ce9
5ea46be5dbb8ea0017a1afb8
5ea9ff392272b30017aa9c3c
5eab270a2272b30011aacdba
5eab9d5adaa9dc001475c3b9
5eac755fdaa9dc001175e228
5ead8164d53a4117f02590f4
5eb20fb6daa9dc000e76b3e2
5ebc1d2886b87d0dab9d7843
5ebd6c6812948a00172663ae
5ece3dd329bbc52813a44e25
5ece8ca82b462d0011dad635
5ed24008a7d6e500157b4e93
5ed70d90a7d6e500157c09da
5edbf3712b462d34a6dbcab0
5ede87cd2b462d34a6dc2fa8
5ee3b17b4fbd58001a53968e
5ee3f0a53b34af2b271454a3
5eed2530879bcb00177abd03
5eed2861879bcb000e7ac2b6
5eef52df8fc3eb1d4d3c6559
5ef0b60e99afc900172ceaff
5ef37d1c5cbdd70011360ab1
5ef3cd54d84d41001af079c8
5ef4af8a40d60700178e834b
5efb7ed9a2d707000e7facea
5efc14fe1e43b100112139ee
5efc3f851e43b1000e2139e2
5efd2d4c80b721001539e288
5f00eb0d80b721000f3a4c2a
5f02ef61f8263d200b354c27
5f0305d01e43b10017223613
5f068a9748a234001738120f
5f0bc44d3ea202001a0a55ea
5f0db7c7ef328a000ef457f5

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 22:27 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.2.dblayer.com).