Emergency Maintenance - aws-us-east-1-memory.23.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Apr 23, 2021 - 20:32 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Apr 23, 2021 - 20:32 UTC
Identified
We have identified the issue and are working on a resolution. Thanks for your patience.
Posted Apr 23, 2021 - 20:32 UTC
Update
All capsules are now back up and running.
Posted Apr 23, 2021 - 20:31 UTC
Update
Capsules have been re-created. Deployments are returning to full health.
Posted Apr 23, 2021 - 20:24 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.23.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5978f2190841bd0011fe93fc
597f7cf080dd81000e30b8ed
598a7b9aec61b40018000be7
599389dade965500100021f3
5995eb8a6772f700140051f4
59bba9ba76c94f0010000aed
59bee09e99c4430020001241
59bfe0bdd55aa300100000a3
59c35afaef9980001900722d
59c42356ef9980001500e7e3
59d2e3abc948ca001e002a25
59db92f68720f800185973a5
59db9ae82beb85000d036e90
59de4c7d2beb85000d0462bf
5a0ddb4b045dd0001f8b065d
5a123c0a123a2100181bbf4d
5a1435d153888300140f7ca8
5a185e4c5388830014110619
5a188cda123a2100181de974
5a2736d466e3c6001888b21f
5a306552cad4be0020f9b6cc
5a306aeecad4be001cf9b8a9
5a42ec538ff5f10019636d54
5a46a713a7a9ef00104fb169
5a4ba3c1e3521c001088dce3
5a58e8a4d60a890018688c76
5a592c1d2965c400112cedcd
5a7b73b40efb8c0010e29e1d
5a8ca4686a29f70014e5ea36
5a8cefbc92ad5400104bade3
5adb86869d67c90012b61d52
5b3cffb9a8b1ad00156b1c12
5ca7791b9b4e49000fb079e2
5cad06ae4034ea0015e1ce7c
5cb8ddd7ab7a1f000bfae99e
5cbe730d596871001ef00a80
5cf438c1e62cc1000eb4c1a9
5d0c279b88f4780016da1f9e
5d0c28a688f4780010da1e3f
5d0d5cf7870a33001666ce29
5d153b8bca0d32001686d0b7
5d164bfaca0d3200138703a4
5d1e2733f1f92e3edfbbfbaf
5e56bde020cdcf5a0fffeb3b
5e618ffa0cf2ce1e89329e11
5e66a0a10743cd050e5fd6e4
5e676f880743cd050e5fe578
5e6770f9f29ae842d58a987a
5eb210f582e708389b4ec5bc
5eb97d23928d281a0be191b6

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Apr 23, 2021 - 16:37 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.23.dblayer.com).