Emergency Maintenance - aws-us-east-1-data.18.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 26, 2020 - 10:36 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 26, 2020 - 10:35 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.18.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56041bf70be3540062000001
56a006ff357aab0016000005
56a8f45e6e91670014000000
56b2b4c2f84248001e000003
56c619941d61e90016000001
56c7a22844a4ba001e000009
574efa84f9ac03001e000001
5f7bd8812a38d9000d1218e4
5f7bd9614c8e72000bbf836d
5f7cb8704c8e72000ebf4494
5f7f13d52a38d9000d1298ce
5f8849f04c8e72000cc12a22
5f8a9783fd894f000e2bac8f
5f8dd4b217a9b3000ed7e2f2
5f8f068b33f656000f5d5c60
5f8f320948bf9d000c9ee551
5f924bd996c945000d190148
5f92f4d5f4a381000f8d6241

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 26, 2020 - 10:05 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.18.dblayer.com).