Emergency Maintenance - aws-us-east-1-data.19.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 24, 2020 - 10:12 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 24, 2020 - 10:12 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.19.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5618045c0f02470068000001
5619e85ad89f10138d000002
56c619941d61e90016000001
56c7a22844a4ba001e000009
56cb3bc944a4ba001a000013
5852cb4c577cd70019000001
5854122f06058d0016000000
585976a63659620016000000
585c2f101524270019000017
587e66254f67c8001b00001b
587fc0455ba2b2001c00002c
5886f0a7babf8a001c00000b
5888d29d8c3584001e000000
589324433b73520017000004
589cc08cb3259f0016000002
589cce2bed3be5001a000006
5af43e882fe7880011e8f9ef
5af54e4a3ec2ea0015c0987b
5af9bf4b31c6510011db4241
5b96e9b53db631000b19f7c4
5f199e1b42b9e40011495478
5f19d24426adb6000dbf3909
5f19d25c296c20000d05f868
5f19d272869bea0014447bb0
5f19d283b28a8a0010fb29f4
5f19d293897eaa0013c68304
5f19d2a326adb6000dbf3981
5f19d2b2296c20000d05f8e0
5f19d2cc869bea0014447c28
5f19d2e1b28a8a000dfb33bd
5f19d2f2897eaa0010c682f2
5f19d31226adb60013bf34c8
5f19d324296c20001305f252
5f19d335296c20000d05f958
5f19d346869bea0014447ca0
5f19d354869bea0011447d15
5f19d367b28a8a000dfb3435
5f19d378b28a8a000dfb34ad
5f19d387897eaa0010c6836a
5f19d39d897eaa0010c683e2
5f19d3b226adb60010bf3241
5f19d3c126adb60010bf32b9
5f19d44e296c20000d05f9d0
5f19d4d3296c20001005f838
5f19d4e126adb6000dbf3a71
5f19d4ef869bea0011447d8d
5f19d4fe296c20000d05fa48
5f19d620869bea000e447ecc
5f19d65e296c20000d05fac0
5f19d66e897eaa000dc68576
5f19d87526adb60010bf3589
5f8dd4b217a9b3000ed7e2f2
5f91b6ba48bf9d000e9f4c95
5f924bd996c945000d190148
5f92f4d5f4a381000f8d6241

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 24, 2020 - 09:36 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.19.dblayer.com).