Emergency Maintenance - aws-us-east-1-memory.10.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 27, 2020 - 14:25 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 27, 2020 - 14:23 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.10.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5615ec4bd89f100062000001
563083ab0be3540065000001
5637330cd89f100068000006
563734fa4d847d005a000006
563b875c0f02476857000007
563d2523d89f100065000000
563d27ecd89f100065000002
564232dd1cd14101e200000f
5658323012e9ad0016000000
565d4cef6f8ff60011000001
565f5060ef9be90014000000
5665a7264a54cb0014000000
5668ad0dc8dd170012000001
5669c832b735a90016000000
56719b00c0518c3a74000000
56719d43c0518c3a6d000000
567b6450fcdad40011000009
569907cb497c4a001000000f
56cd4afdacb731001e000003
56e04909482a2f001e000008
56e051d3e557950016000005
56e904bc95cc130017000003
56e905796cac1d0016000005
56f3464cf5c13b001e000000
56fc13a73645700069000006
56fc66f5fcca410016000002
56fd3abd5cd879001a000000
56fd71590973070017000000
5702e0d5033229001a000004
588157af71db16001f000002
5889058d8c3584001e000006
588906a99f2ce8001b000007
588ce5b371e5ac001b000039
5ae0236ee582da00115a51a0
5ae7246905b662001267431a
5aeb65807852900026d99400
5b2c0ce293762a0011518992
5b9290120ee2f6000e0356e2
5e073759b793695bc266773a
5f7f4c04ed20fa000c4f3b81
5f8d5aa217a9b3000bd7b5a9
5f90d70df4a381000d8d0289
5f92e0e833f65600105df70b
5f9384f033f656000e5e1302
5f96e3450df1a8000f75a9af

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 27, 2020 - 14:02 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.10.dblayer.com).