Emergency Maintenance - aws-us-east-1-data.20.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 25, 2020 - 10:56 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 25, 2020 - 10:56 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.20.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5618045c0f02470068000001
5619e85ad89f10138d000002
58055210f1326e0016000002
580635e4785def001900001b
58090214f4e3ef001f000000
580e5e2c487cf5001d00001a
580fe2e60f23f8001e000000
5810fbf292248d0016000000
58330bddab23100019000025
584b41c4d9a794001700001b
587fc0455ba2b2001c00002c
5880aa0c257bd3001c000035
58823b6c905a3e001d00000e
588fa18674a725001700000e
5af43e882fe7880011e8f9ef
5af54e4a3ec2ea0015c0987b
5af9bf4b31c6510011db4241
5b83d0621c10730011e0c42d
5b8575d4c1ff4e001a34f231
5b86bace3a692200111a1542
5b8f25127383ef02fa216b4b

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 25, 2020 - 10:30 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.20.dblayer.com).