Emergency Maintenance - sl-us-south-1-data.18.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 11:19 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 11:19 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.18.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59ee4273f26f700010140782
59ee4cb367687c0014ffdfb0
59ee5a747def9f001111e738
59ee615b7def9f001111eb74
59ee6b7b7def9f001911f12b
59ee87271152a20011479a64
59ee914e1152a2001547b923
59eeac1ba693c00012056200
59eee2a61152a2001547e475
59eee2c69efd490018085f9e
59ef301fa693c000120585b1
59ef59ef7def9f001112583c
59ef6ccd7def9f00111258fe
59ef8a629efd490010086ba5
59efb2b57f4bee0011382e61
59efcf3c3bebaa00118c6972
59efda167f4bee00153843d7
59f0011cdf3d1800192a4b6b
59f0179f25ea040010ee747c
59f01fb825ea040014ee719a
59f02fbd25ea040014ee7c01
59f059ae7b28650018e7f7e7
59f05aef4439fa0019124693
59f061ffde36b5001073946e
59f0b164ca1f080018d0b709
59f0e757db61bd001090cfb5
59f1047875809e0015c16c74
59f11725db61bd001090ea90
59f135e5b7ce3b00195134b4
59f1387fdb61bd00189118c9
59f13c12b7ce3b0011513d28
59f14498db61bd00109120a4
59f14fcedb61bd001891251b
59f15c43db61bd0018912c3a
59f15c5c75809e0011c1b5a0
59f16e43db61bd0010913883
59f185d775809e0019c1d164
59f1acd075809e0015c1ccec
59f1cc56b7ce3b001151692b
59f1d27275809e0011c1cfd1
59f1feae829561001b30f6a7
59f20628e2ece800141b9738
59f20853e2ece800141b9757
59f21e70e2ece800181b98c7
59f222dc829561002330fc42
59f227bb829561001f30f9c8
59f2432d1f9ae4001d6cf146
59f25c991f9ae400196d0172
59f31b1c829561001f317e98
59f352d356fcbf0011e455cb
59f43fa6d2ae7c001034348a
59f51b3e0794340010fd348c
59f583bc56fcbf0015e54e8a
59f5bb7d0794340018fd8d76
59f5cd25e03ad80015a41532
59f6296956fcbf0019e55cf6
59f660ead2ae7c001834f5b6
59f6d0170794342f26fdc2f6
59f70a7dd2ae7c00183552ee
59f70c6d0794342f26fdc8a0
59f7411f0794340010fe1ca7
59f7418f0794342f26fdcdbe
59f75463e03ad80015a49ff3
59f7733ed2ae7c001435713b
59f7cea28d3a7f0014272c2a
59f8220238702900188b95db
59f8766238702900108b9156
59f8899647fe1a0012cf2932
59f88ac538e4ae0014406b5f
59f8a36b38e4ae00184061da
59f8be2838e4ae00184064eb
59f9182f51233400102a4a8d
59f9373051233400142a74bd
59f9492cb55f7500114c6db6
59f9c57d1886ae001478eb2a
59f9eaadfbd64600142a6e66
59fa12612b56fa00109f7c6b
59fa2b4e0977970025541887
59fa5280d97b970015ddaa33
59fa7d8ad97b970015ddd5f8
59faf210fc01110014282718
59fb3a6d86ff760014829c95
59fb3aaf86ff7600188283b4
59fb3b10d97b970011de21d7
59fb3b588e3cd4001caf9caf
59fb49fbd97b970019de1d56
59fb6d4a86ff76001882866b
59fb78bb86ff76001482a8b4
59fbded68e3cd4001cb00019
59fc232c8e3cd40016b01fc3
59fc2337fc0111001828872f
59fc2339d97b970011dea883
59fc235586ff760014832eb1
59fc8c54fc0111001428d61b
59fc8cd6d97b970015dea4fb
59fc926209c9ec0010422009
59fc94ce704fad0015d0f247
59fcaff709c9ec001042237d
59fcd546c53eff0023fee0dd
59fcede3c53eff001bfeebf9
59fd17e1c53eff0023ff1551
59fd53deb7d6f00011b0f195
59fd7ee8b7d6f00019b108a9
59fdf58ec53eff0023ff5b47
59fe8ff509c9ec0018431469
59ffc8b6b7d6f00019b20d95
59fff96fb7d6f00015b202d3
5a004e5309c9ec001043de38
5a006ed9b7d6f00019b24004
5a009093c53eff001f00805e
5a0091ffb7d6f00011b21b07
5a00b63ab7d6f00011b21de1
5a00cabeb7d6f00015b226bc
5a00cd55b7d6f00015b228aa
5a00d195c53eff001b008349
5a00efde704fad0019d2bcbc
5a0100e4b7d6f00011b24acb
5a0102d2b7d6f00015b24a5e
5a0102ee09c9ec0010441fa7
5a013a97b7d6f00015b285e0
5a014d98704fad0011d34302
5a015ee0b7d6f00015b29bd2
5a01864d09c9ec00144441c5
5a01938109c9ec00144442b4
5a01a2ad704fad0019d3231f
5a01bca8c53eff001b00f748
5a020f32704fad0019d33990
5a0216cf09c9ec00104495da
5a021816704fad0019d33eab
5a021b6509c9ec0014445cd5
5a0224c809c9ec0010449d81
5a0272f809c9ec001044ee4a
5a029a1bc53eff001f0193d8
5a029c35b7d6f00015b31ea3
5a0304f7b7d6f00011b336e7
5a043a6fc53eff001b020fde
5a04cb9e09c9ec001045dd43
5a04ce9db7d6f00011b3e550
5a0504afb7d6f00011b415d0
5a05073b704fad0019d4b6a9
5a050e58c53eff001f02a5b1
5a055246b7d6f00019b4b8ff
5a12c03353888300100ee670
5a12e983045dd000238ce65e
5a12ea7c123a2100141c1068
5a12eaa913e74d0014996458
5aeb5a757852900026d9926d
5af1f1b30b844a434cbf73ff
5b1fda708e8f890019ff3456
5b210e62a00e4b001f1589d6
5b211696a00e4b001f158a24
5b2157b39f580300129ca416
5b216d8412f2f30011a36a9c
5b21af02f98b19001ddb9994
5b21b474f98b190025db99f2
5b2209e7f98b190021dbc11e
5b225ca5f98b19001ddbd234
5b2284f8bd3159001a628b9b
5b22851df98b190021dbce9f
5b22859b594c69001a74fd9a
5b22c9a2bd31590016628ea2
5b23b50cbd3159001262ca2e
5b23b62ebd3159001a62cb12
5b23b7b2594c691d267503dc
5b23bd21594c6900127545f2
5b23bdbcf98b1922b5dbbeaf
5b279d34bd3159001a636776
5b27c946594c69496274c883
5be0f0aa21421658affd6427
5be18dfa6d4d4f38d3af9c4e
5be18f4721421658affd8af3
5be335a0930e390012692efd
5be59cf0ed06b20018d11bb4
5be5cffa63de1b001eb81a50
5be5d6fd63de1b001eb81b18
5be9b2b3efc41e0011b42095
5be9b61f32f0d70011ef9765
5be9e40f32f0d70011ef98c0

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 10:22 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.18.dblayer.com).