Service disruption with aws-us-east-1-portal.2.dblayer.com
Incident Report for Compose
Resolved
The problem was due to the host not recovering gracefully from a scheduled maintenance event with AWS. This host was running an older AMI that failed to boot properly post reboot. As a consequence, we were forced to rebuild the host.

Service has now been restored to this host. If you are having issues, please contact us at support@compose.io.
Posted about 1 month ago. Nov 09, 2018 - 04:29 UTC
Investigating
We are investigating a service disruption with aws-us-east-1-portal.2.dblayer.com.

Since this is a portal host this will be disruptive to customers. If you have redundant portal capsules and your application is configured to handle failover to the alternative portal the disruption should be minimal.
Posted about 1 month ago. Nov 08, 2018 - 23:52 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-portal.2.dblayer.com).