Emergency Maintenance - aws-eu-central-1-utility.1.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 08, 2021 - 19:47 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 08, 2021 - 19:47 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-central-1-utility.1.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57eb8544a91bfb001c000030
57ee676b4a8c3c0019000009
5836ff0ddc2d5b0019000043
5837700c46673c0018000004
583d67d89404180016000007
5840a2fda8eb690019000007
5841e94a76bfb4001a000000
5844693db0c540001900000d
58500fe928a961001b000022
586261ba08ed280016000004
586f84f67592f40019000006
5888d261817abd001a000009
58a857b87d1c500019000004
58c91180b4ff21001900000d
58cf9cd083422f000eb00ed7
58d12d9177bae800165be052
58d232bf2a51c100144e188a
58da1ef83df08e00125ad6da
58e3bc4ced663d000e8eeef3
58e3c840077f320011e18685
59415e6f2cfbc5001163e192
5947f7e1ed5ef4000fadaa9a
594b87bc8bd4fc0011cd1b0d
5959166d4f2f280014d27321
595e3952c34949000e18d0d9
59637976c5d7360011d5c359
5976ffa80841bd000efe93d0
598dbf717459c60019000c50
59936da889c76f0014001bd5
59944f3e6772f70014002532
59af360a6dbd7700100001bb
59c3af53fa75680010008ee2
59d49541b89b3400100061eb
59e49dc346c6f00018a21c95
58d23c202a51c1000e4e188a
58fdec0183a56d001460134b
59156968d53ce20014d4efb3
591d3535b6adb0000e0ebbd4
596dd07fe20fa300144c97e2
59ba384b10ba420014002e31
59fc2eb886ff76001882f840
5a182c17123a2100101e3022
5a1d6a3f13e74d00149d310a
57e39c6dcff676001900000a
57ee0efb4026b40019000006
5824da4994db16001f00000f
59ca1591e6ffd20010005445
5a55e7612965c4000d2c1b02
5a70589e72babf0010cee9de
5a8d3b4bfdcad30010a5fee0
5a94261a9fdc2603b3129a80
5aa1a01bd3f9e10018b5dc76
5ad8eaa7c8263500143109a0
5ad9dced0220b90019e92875
5add8a84681a72001985abd2
5add9be77ddf5667dd2411e9
5afa924be120fed4e65f4fbf
5afa967931c6510011db7d92
5b154fd46626cb0015c69734
5b179287d297985d6051224c
5b1792b81ef7ce00156bd8bd
5b1986ab01d7b9001107f733
5b31185d6912a20019cffbf8
5b3a0dda2c93b300155a33be
5b59ca1b6703470023eebd13
5b7d6afb1c1073000bdf8bc6
5b8527df1c1073000ee0f77e
5b87dd700ae4b5000bcd9d82
5baa99eb8807bd2dda53a4bd
5bc4a16075ea6522f648adce
5bea9997efc41e000bb47d6c
5c1b6c25d23f94000b08e3eb
5c24748f776362000b811908
5c334e7bc090cd0011e61ae0
5c3356bdc090cd000ee617d1
5c38ee06ca1bca000ed5ff61
5c52d8fddba5b900111ec700
5c7e92562ae76b14897b85c4
5c867837f536940011186592
5c891e5b8e57b0000b612c0a
5ca130910d2ad9001fef673a
5cb705f2ab7a1f0011fac48e
5cb86f5aab7a1f000efadcc8
5ce1ad780ba8190011f29da7
5cf6c6b4c522ae26b5e3c7ff
5d0a25c5bb893c001e1a677d
5d5295822cfc333ec9fe4c03
5d5e0b31845396203bb74ccd
5d78fe0c7654d100161b0d13
5d78fee77654d100101b0d0c
5d80890407cd0000136db675
5d812c37247cdf000cbbc3c1
5d820227247cdf000fbbd0ba
5db3029b178945728533bf2a
5dc49de844ea54000db4a35e
5e0a332c7d277651332b39fe
5e257e17555b942a5d576b19
5e2ff33a8f598c7e488f50a8
5e2ff66d35f16d475a811b5a
5e3a86c620cdcf000e003682
5e4661870743cd500228f666
5e7783aa1a02d148f69c5e3d
5e788fb1fc2f90584b3aec76
5e80db49432c460dabe19a77
5e8d905d91b3a0016f0b357a
5e9410249526702d557cb0b0
5e9a11799b4de10017f29952
5eb7c372de8300001974f1aa
5ecd03ee8f8a3f0014b27f30
5ecd2be325af03001a6b6e00
5ecd556729bbc50014a515da
5ed91298a7d6e51f4d7bae93
5edbc6103b34af001b142882
5ee60494f7c22d591d3a80c4
5ee885d72b462d7190dc3bf4
5ee91c78bc02bd088bf063be
5eeb342b8fc3eb00113c74b4
5ef19e875cbdd7001735c651
5ef1b09d53aa030011a9e0ed
5ef1b2db2d45bf001ae15584
5ef1b57b5cbdd7001135c517
5ef1b8342d45bf001ae15655
5ef3612b53aa03001aaa21ae
5ef5dbc3f71fef000e4b4ffb
5ef90cc51e43b1001720c7d3
5ef9a6b81e43b1001120d67b
5efa244f89c5ee0017b393b0
5efcbc69a2d70700177fdbc1
5f037c61f8263d001835f24e
5f05b882f8263d00183648cf
5f4d4ba3cff029000b2c5b3b
5f4e33c45af564000e463a6e
5f5a0cd4931f94000e7f3a43
5f7340eeed20fa000e4d40f9
5f8d50315d51f7000e9479c8
5f8d51f9fd894f00102c0835
5fa12e7f0df1a8000f77547f
5ff27f16103fa1000deefc6b

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 08, 2021 - 19:04 UTC
This incident affected: AWS eu-central-1 Region (aws-eu-central-1-utility.1.dblayer.com).