Emergency Maintenance - sl-us-south-1-data.43.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 17, 2021 - 11:20 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 17, 2021 - 11:20 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.43.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b5a40cf36cc1a00169015d3
5b5b827236cc1a00169058cc
5b5e279036cc1a001a90b84b
5b5f61b4bb1e0700110cabd6
5b5fec72bb1e0700150cd4ea
5b60b4fcbb1e0700110cf7b2
5b60c13bbb1e0700150cf7c3
5b60cd6f3223a7002607683a
5b60e4d445e91900169336e3
5b6115323223a700260775d3
5b612381bb1e0700110d132d
5b61ca603223a7002207aa6b
5b620fa1bb1e0700150d37d2
5b631ac0bb1e0700190d53b1
5b631b703223a7002207e963
5b6361c9bb1e0700110d84e4
5b6361dbbb1e0700190d56e8
5b6605ef6470ff001c079d80
5b6617566470ff0024079d19
5b68697a47fd930019a91bc4
5b698b45c8985c001262920f
5b69da7b9fb185001f42c477
5b69e6499fb185001c42c4d0
5b6a8b89c8985c001262bdd8
5b6af319c8985c000f62d7d1
5b6afe15c8985c000c62e59f
5b6da4dd9fb185001c4370b2
5b6dee62c8985c0012633731
5b7084fc0b8f9600112331f2
5b708cb40b8f96000e23367d
5b71db55c10bfb000b9a5548
5b72dfa74e426c0011cbf93e
5b730dd64e426c0011cbfa70
5b73247a0b8f96000e23baaa
5b733c674e426c000bcc275f
5b73470c4e426c000ecc148f
5b7385474e426c000ecc28c7
5b74479a4e426c000bcc6886
5b748a597365080017cde82f
5b75a710736508001dce236c
5b78e926736508001dcebe98
5b7a5eae7365080017cf0a7b
5b7a5f67225a53000e3d53aa
5b7b02a17f8491000be4b1e4
5b7bb8f64f42a0001ccec5e3
5b7debf530fb59000b2c0339
5b7eccca30fb5900112c430d
5b7ef1b73d8c02001f6bcde1
5b7f76cb3d8c02001f6be400
5b7fb6243d8c0200196bffa1
5b80713a30fb59000b2c7e08
5b858ab2c1ff4e001a34f32f
5b8590a7c1ff4e001d34f207
5bc8a8039360c4001157eda3
5bc9acbf214216001bfa877b
5bc9ec226d4d4f000cad125e
5bcdf0676d4d4f000fadb752
5bce163e6d4d4f0012adc6fa
5bcf35d59360c4000e5929d7
5bcf4f576d4d4f000cae0b3d
5bcf909c2142164c12fa1122
5bd1a8769360c42159583289
5bd1e76b21421658ccfa7f37
5be335a0930e390012692efd
5be59cf0ed06b20018d11bb4

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 17, 2021 - 10:38 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.43.dblayer.com).