Emergency Maintenance - sl-us-south-1-portal.34.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 13, 2022 - 09:00 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 13, 2022 - 08:28 UTC
Identified
Host has been rebooted. Capsules are being restarted.
Posted May 13, 2022 - 08:26 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-portal.34.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b8651b50ae4b5000ecd6619
5b86a8653a692200111a142b
5b87b5c63a6922000e1a47f4
5b87cbab3a6922000b1a4d93
5b87cc650ae4b5000bcd9ac2
5b87cf253a692200111a4f91
5b87f364c1ff4e001d3570ab
5b87f6cdc1ff4e0017356f0d
5b88257ec1ff4e0017357110
5b889a423a6922000b1a6366
5b8946a40ae4b5000bcdd614
5b896ba5c1ff4e001735b043
5b89ab5f0ae4b543f7cd3219
5b8d2defc1ff4e001a365d28
5b8da74c3a6922000e1b5a2d
5b8e3aab3a692200111b7de4
5b8e97913a6922000e1b83c8
5b8eea865910f9050d538b58
5b8f8f665910f9040253cb58
5b8fd7f17383ef02e521a59e
5b913af34658fc000b92b61b
5b913d480459c8000e8c3ea9
5b91c027422e4d001e79e7a5
5b91d63f422e4d001e79ffe6
5b92e9579434e0000e0ea91c
5b95ecdc1dde95000b4ed73f
5b97e5989434e0000e0fa008
5b9805c41dde9500114f1a9e
5b98223c9434e0000e0fa331
5b993d039434e0000b0fd71c
5b9957729434e0000b0fd7f1
5b9cf7244ce0d9000ed1560f
5b9fa5534ce0d90d9ad15761
5ba1e1de700794001193d65d
5bc4972d75ea6522f648ad3c
59b8008a011ffd0014003269
59f0cb2bca1f080018d0b8cf

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 13, 2022 - 07:16 UTC
This incident affected: Softlayer dal12 Region (sl-us-south-1-portal.34.dblayer.com).