Emergency Maintenance - aws-eu-west-1-data.10.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 15:26 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 15:26 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-data.10.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57012099ef3dd7001a000006
571a08534864850016000003
571b5751eacb580017000002
5731ba1afe09890016000003
5732f56644f4d10016000001
573433e646b6ad001a00000f
5735fe48e1f322001a000000
573b0e2c01b413001f00000d
57430171d0287e001b000012
574306c717b606001f00000d
574d6fa78da808001700000c
574d82788da808001b00000a
574ea424fa55c7001e000004
57593ee7fe259f001a000001
575958bd162f0c001a000005
57595c86fe259f001e00000e
5759759bb75fa0001f000005
575fd1a7d403ac001a000037
5762611193dd47001b000007
57629bd893dd47001f000009
576bbe845793590016000006
576bcd53d8e63d001e000006
5772582e3a1af60016000007
57bc719aba5f7c0019000006
57bdb8eee2ff19001c000006
57bea0352db478001c000017
57bfc2692db478001900001d
5825faa10ca53a001a000031
582b0cd2d1193e001d00005b
582bbdcf6d8f20001a000004
585a5f9ca020a8001c000008
587bda5708d8bd001c000014
587cade308d8bd001600000b
58823a5971db16001b00000e
58889679fbc9a6001d000006
5889fc19b5cac00018000014
591315d4db680c0011277676
591319e5d53ce20011d4ef94

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 14:56 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-data.10.dblayer.com).