Emergency Maintenance - aws-us-east-1-utility.26.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 24, 2020 - 12:26 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 24, 2020 - 12:26 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.26.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

587fc0455ba2b2001c00002c
5880aa0c257bd3001c000035
58823b6c905a3e001d00000e
588672075496950018000004
5886f0a7babf8a001c00000b
588fa18674a725001700000e
589324433b73520017000004
589cc08cb3259f0016000002
589cce2bed3be5001a000006
56c619941d61e90016000001
56a006ff357aab0016000005
56a8f45e6e91670014000000
56b2b4c2f84248001e000003
56b910d57f5b54001a000002
56c7a22844a4ba001e000009
56cb3bc944a4ba001a000013
571fe5229b992a001a000004
5723789e49c42e001600000b
5728cad7d696c6001a000000
574efa84f9ac03001e000001
58055210f1326e0016000002
580635e4785def001900001b
58090214f4e3ef001f000000
580e5e2c487cf5001d00001a
580fe2e60f23f8001e000000
5810fbf292248d0016000000
5829590cd1193e001d00003b
5aeb21f0587d0a0019ed2d60
5af43e882fe7880011e8f9ef
5af54e4a3ec2ea0015c0987b
5af9bf4b31c6510011db4241
5afc52daa927760011dd956e
5b22acb7bd31590012628d3c
5b22ba9ebd3159001a628df2
5b2c0ce293762a0011518992
5b44fdd1a8d92a00118a44a0
5b45035ba8d92a00158a4577
5b462aaea8d92a00158a8291
5b497a5eeda6bc001523b058
5b4c2fa419cc9300225d8829
5b83d0621c10730011e0c42d
5b8575d4c1ff4e001a34f231
5b86bace3a692200111a1542
5b8f25127383ef02fa216b4b
5b92782f422e4d001e7a2770
5b9290120ee2f6000e0356e2
5f19d24426adb6000dbf3909
5f19d25c296c20000d05f868
5f19d272869bea0014447bb0
5f19d283b28a8a0010fb29f4
5f19d293897eaa0013c68304
5f19d2a326adb6000dbf3981
5f19d2b2296c20000d05f8e0
5f19d2cc869bea0014447c28
5f19d2e1b28a8a000dfb33bd
5f19d2f2897eaa0010c682f2
5f19d31226adb60013bf34c8
5f19d324296c20001305f252
5f19d335296c20000d05f958
5f19d346869bea0014447ca0
5f19d354869bea0011447d15
5f19d367b28a8a000dfb3435
5f19d378b28a8a000dfb34ad
5f19d387897eaa0010c6836a
5f19d39d897eaa0010c683e2
5f19d3b226adb60010bf3241
5f19d3c126adb60010bf32b9
5f19d44e296c20000d05f9d0
5f19d4d3296c20001005f838
5f19d4e126adb6000dbf3a71
5f19d4ef869bea0011447d8d
5f19d4fe296c20000d05fa48
5f19d620869bea000e447ecc
5f19d65e296c20000d05fac0
5f19d66e897eaa000dc68576
5f19d87526adb60010bf3589
5f7bd8812a38d9000d1218e4
5f7bd9614c8e72000bbf836d
5f7cb8704c8e72000ebf4494
5f7f13d52a38d9000d1298ce
5f7f4c04ed20fa000c4f3b81
5f8849f04c8e72000cc12a22
5f8a9783fd894f000e2bac8f
5f8f068b33f656000f5d5c60
5f8f320948bf9d000c9ee551
5f90d70df4a381000d8d0289
5f91b6ba48bf9d000e9f4c95
5f924bd996c945000d190148
5f92e0e833f65600105df70b
5f92f4d5f4a381000f8d6241
5f9384f033f656000e5e1302

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 24, 2020 - 12:02 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.26.dblayer.com).