Emergency Maintenance - sl-us-south-1-utility.27.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 20:39 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 20:38 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-utility.27.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5afd95b9208ba400117e658d
5afdbe9e9ec2ac00198e515c
5afdc23e17bb3700150264ba
5affae1dc664a10015597a69
5affc9c39e872e001115b924
5b0291adc664a1001959df33
5b02f76c9e872e0019162630
5b04bf9324a2530011ffbde6
5b05d5956626cb0011c3e9f6
5b05e17d3a1e660027e345bf
5b070584d297980019501962
5b0b5b4fd29798001150c0c8
5b0c1f1d3a1e66001fe4471d
5b0c53806626cb0019c4f5be
5b0d4835d297980015510a02
5b0ed471d297980015514027
5b0ed6653a1e660027e4c692
5b0ed6c1d297980011515575
5b1017796626cb0019c59462
5b1126ae6626cb0011c5bd52
5b11a4c16626cb0011c5be5f
5b140705d297980019524a5d
5b157eea6626cb0011c65588
5b15b433d297985d6050bf43
5b17e30efda02f00229b2972
5b182f80fd984400115ac510
5b183586fda02f001e9b2b22
5b199079c6cc47001e6250cf
5b1998ea8ee5fe0011dca3ed
5b1ab0558e8f890019fe5ead
5b1aeaa8ddb12300158f1cd3
5b1d770dddb12300118f8707
5b1e99d3ddb12300198faf51
5b1eac72ddb12300158fc5f5
5b1ee4e7a00e4b00271521b3
5b1fda708e8f890019ff3456
5b202c1fddb12300198fe80a
5b206246a00e4b001f1554a2
5b207c108e8f890015ff4fd1
5b20bd03a00e4b00231589e3
5b211696a00e4b001f158a24
5b2266f7f98b19001ddbd27c
5b2284f8bd3159001a628b9b
5b22859b594c69001a74fd9a
5b22c9a2bd31590016628ea2
5b23b62ebd3159001a62cb12
5b23b6ddf98b190021dc0924
5b2415a5594c691d2675067f
5b279d34bd3159001a636776
5b27f5d1f98b1922b5dc71ad
5b28f165594c6979b774cea9
5b28f232594c6979b774cecc
5b29017a594c694c93750a82
5b2901aebd3159001263a6b7
5b2901c9bd3159001a63a1f5
5b2901febd3159001263a6ef
5b29022df98b1922b5dcaf0c
5b29026a594c6979b774cfd6
5b290eabf98b1922b5dcaff4
5b291e1ef98b190021dcd674
5b29619c427663001f6a1e3b
5b29626e42766300236a1ebf
5b29630a93762a00155111e5
5b29675b427663001f6a1eb4
5b29b67442766300276a2d40
5b29b7eb42766300276a2e05
5b2a130642766300276a5416
5b2ad30242766300236a5c6d
5b2c4df693762a0015519524
5b2e4f266912a20019cf8950
5b3052416912a20019cfd376
5b326491632c0e0011e7bdaa
5b329463b3d9e00011c92dbd
5b32ade9632c0e0015e7bd45
5b33d3e4632c0e0015e7f630
5b33d73bc7d12000272a6580
5b34bd42632c0e0011e83421
5b3a7561a8b1ad00116aadca
5b3b79fda8b1ad00196aef33
5b3be36214d08c001106b248
5b3c91f32c93b300155aa5d6
5b3ca5a42c93b300195aaf93
5b3de54a2c93b300195ae6ce
5b3e9d9da8b1ad00156b5841
5b3f1014a8b1ad00116b81bf
5b3f4f0ba8b1ad00196b9f5e
5b3fabb7a8b1ad00156b925e
5b3fb5dc14d08c0015077c32
5b44013d812c200012d31354
5b60cd6f3223a7002607683a
5b61ca603223a7002207aa6b
5b6361c9bb1e0700110d84e4
5b68697a47fd930019a91bc4
5b698b45c8985c001262920f
5b6a2e4cc8985c000c62a5b0
5b8861c90ae4b5000ecdba52
5b8946a40ae4b5000bcdd614
5b896ba5c1ff4e001735b043
5b8d2defc1ff4e001a365d28
5b8fd7f17383ef02e521a59e
5b8fede05910f91450538d96
5ba3ee752f9a3d000bfacf25
5ba3ffc05b003b001192e982
5bab17f95d1e8a001166b64f
5bad29688807bd2dda5419ad
5bad48b08807bd001b550f96
5bae72328807bd001b554b64
5bb63cb3b000a80265b71cac
5bb6482655886501a1dcce04
5bbb5fcf6f80c3033d15e334
5bbbb84beac9480020b4cc69
5bbe564275ea65000b47b71a
5bc6e5d889ca49000ea06639
5bcf2d866d4d4f000cae0a27
5bcf35d59360c4000e5929d7
5bd1e76b21421658ccfa7f37
5bd30bb69360c44ab457f34e

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 19:37 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-utility.27.dblayer.com).