Emergency Maintenance - sl-us-south-1-data.31.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 16, 2021 - 10:50 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 16, 2021 - 10:50 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.31.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a5f8e8bc92efc00156eaf8f
5a5f949172babf0014ca78d0
5a5f9a4b9ad39a0014ad4818
5a5fec7fc92efc00186eb623
5a6018cc9ad39a0018ad7a34
5a60c8a09ad39a0014ad9e57
5a60d131ed40e20018c11d49
5a60d616ac6d770014e92eb4
5a60dbc9c92efc00156f1c42
5a60dc3772babf0014cad3ed
5a60e78b9ad39a0014ada265
5a60eb15bce8bd001939982a
5a61cbbaac6d770014e98315
5a62068d9ad39a0010adf4d5
5a6295609ad39a0010ae1486
5a6298e3c92efc00156fb1bd
5a629c77c92efc00186f3b3a
5a63d2acc92efc00186f6167
5a6543c4bce8bd00113af507
5a65479e9ad39a0010aebcdf
5a66e2f7c92efc00117105f8
5a69d2aac92efc001870801b
5a6a0156bce8bd00113c5feb
5a6a18d8ed40e20018c3a806
5a6a39dbac6d770014ebe7d2
5a6acd1ebce8bd00113caa08
5a6b720dbce8bd00113cc9e1
5a730a8ced40e20010c618c3
5a7366caed40e20010c6265e
5a745424c92efc0018726bd8
5a78eeb8de39d80014f537c7
5a7916bf81005300146f595b
5a795ee5de39d80014f56654
5a7b6fb6a6ed4b001401cbea
5a7c19990efb8c0014e2d161
5a7c266ba9292a00185aaebb
5a7c8cacece28b001847d7b7
5a7cd75ea9292a00105ab1d7
5a7ce045a6ed4b0014022f4d
5a7cff4fa6ed4b001802540b
5a7f9ea1ece28b5f52472c4a
5a7fb4c90efb8c0018e3a098
5a7fb61385a7140010746d7b
5a7fed17ece28b5f5547528e
5a8138330efb8c7fa3e35150
5a81dd0527a8980018eb23e1
5a82227e7155a00010503bbb
5a85c98901adc9001f65dbd7
5a85cda3c6bdd8fcb78561c9
5ae0d7aac0a04200113cc9a7
5ae1cd89c0a04200193d27d7
5ae222de2e4e21001c4c5a90
5ae2a89e40d31d0011b24ec0
5ae2e7ef05b662001664ac00
5ae36d963279f0001f38cc7d
5ae3728f3279f02f7138693e
5ae3a01a3279f02f71388c79
5ae887453279f04a67385518
5ae8b9a505b6627d92646025
5ae8d44358c4a30363f2f129
5ae8e05e09acba074bc417a1
5ae9fb627a61b97e85e9de97
5aea21b8785290001ed8aecf
5aeb624c587d0a0011ed472b
5aebcda60b844a0019bfaf15
5aebce817852900026d9e207
5aebcf767852907030d90d1e
5aee7d8d587d0a7f19ee9b0e
5af1d32c785290044ddc3beb
5af1f1b30b844a434cbf73ff
5b9fd6e9ef7b290bb11f076b
5ba0b06cea7d790012a6582f
5ba148278cadf40017168935
5ba2bf5eb048d70015762e92
5ba2e2bfb048d7001b762eae
5ba2e2ed5b003b000e92ab01
5ba337be2f9a3d000bfaca8b
5ba360aa2f9a3d000bfacc2b
5ba3ffc05b003b001192e982
5ba409628807bd001e5369cc
5ba409e28807bd001e536a20
5ba40a1ec928310011a1eeea
5ba40a4ac92831000ba1ef02
5bc4ad3675ea6522f948b00a
5bc580b089ca49000ea02158
5bc6f2f589ca490011a06c4d
5bc76aa189ca49000ea06be3
5bc7770b89ca490011a07115
5bc90764214216001bfa4c24
5bc99f2f9360c4000b5830f2
5bd6d18a2142164c12fb92b1
5bd705ae21421658ccfb6cfc
5bd71b916d4d4f000caf9a05
5bd71bd321421658affb6e6f
5bd7a1616d4d4f3063ae04a2
5bd7dd5c6d4d4f3063ae3706
5bd8597a21421658affbb015
5bd8a82e9360c48bfb57b7fe
5bd8b65a21421658affbb454
5bd8bbca21421658ccfbb0f8
5be5cffa63de1b001eb81a50
5be5d6fd63de1b001eb81b18

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 16, 2021 - 10:08 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.31.dblayer.com).