Emergency Maintenance - aws-us-east-1-data.58.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 08:22 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 07:06 UTC
Update
Capsules have been re-created. Deployments are returning to full health.
Posted Oct 16, 2020 - 06:54 UTC
Identified
We've been unable to recover this host via a reboot and so are migrating it to a new instance.
Posted Oct 16, 2020 - 06:43 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.58.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

597013764a5ecc000e8d5c3b
5976912b1891f4000e53b3d7
597859d00841bd0014fe93db
597911b7ebc076000f4b450f
597a3870a0caf9000ec85bb3
597a8cbacdce0600155529d5
597b5e1847e5a90012033c1b
597fb385d196810014161c3f
598043cad196810011161c3f
5980d3bebe224c001800454e
598167acd852830018004634
5988049d630a3b02f00040f3
5989b6c69115ee0019001781
5994431389c76f00180026af
599feca2f067f7001400f620
59ac7a1f861ea70015007cf1
59ac801e155e5d0018007230
59aecb63155c2f001800067a
59b3fc188f17040015019e4a
59baed8e1693cb0014000433
59bd6b65d05180001d0010a4
59bfa76899c4430020001461
59c9665a6c48b000180167b1
5a1da260538883001812b0d3
5a1dcceb13e74d00149d3e40
5a2fe18597f82e00117c9c1e
5a30384b3719b4001023a922
5a528026498f020011e2001e
5a53cfd20bb58f0010e29cd2
5a54fcd3d60a89001467793a
5a56248ad60a89001467ce22
5a5d38990bb58f0014e562aa
5a6003ee9ad39a0018ad7380
5a603b97ed40e20018c10206
5a6041d7ed40e20018c10444
5a60c669ed40e20010c114d5
5c4b5a460bd4cc0011bc81d8
5e6cf06b9f80d00017b37c87
5e6eb1409f80d01e34b31eb2
5e99da35430cfc001742153f
5e99db98430cfc001a42142b
5e9e357a4c9f400014727450
5e9e73859b4de1000ef3553d
5e9f50ef4c9f40001a728ebd
5ea0fa6e1a0d6000116a189a
5ec2b9e568d2af37aedd03d4
5ec6f2609a7493000ff9bdc5
5ed52dc8a7d6e500187bcd21
5ed568342b462d0011dbe294
5ed5c874a7d6e500187bdcdb
5ed70d90a7d6e500157c09da
5ef2edac53aa030011aa1456
5ef37d1c5cbdd70011360ab1
5ef926651e43b1001720ccfb
5efa5096a2d70700177f8490
5efa6bbc80b721000f3968e0
5efa6f69a2d70700177f8e3f
5efa7b3989c5ee147fb3416c
5efa8deb5c43fb00174f6490
5efaa2515c43fb000e4f6ae6
5efaab2ea2d707000e7f9472
5efaf119a2d70717187f1897
5efaf9525c43fb00174f6fc0
5efb514f89c5ee000eb3c0e3
5efb7d775c43fb1fdb4ede96
5efb7ed9a2d707000e7facea
5efb8bcc1e43b1001a211e8b
5efb961b1e43b1000e2120f6

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 06:05 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.58.dblayer.com).