Emergency Maintenance - aws-us-east-1-data.36.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 15, 2020 - 16:11 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 15, 2020 - 16:10 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.36.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

575731b8671021001e000003
57584f5676bfbd0016000001
575973fc7e9da0001f000014
575a3d3da9039f001a000003
575b09ba8cfd23001600001f
575b2ba4b3dc64001f00000e
57607b9f5e68d4001e000000
5762c05bf6b1470017000008
57641acf4522680019000000
57642119875d260019000001
576840781715b70016000002
576d1be034dc2d0016000010
57744c7e48865d0017000004
57763ccbe520980019000000
57768ea0a4b72e001e000006
579150da407a6b0017000004
57ac49873d324c0019000006
57ad2cf7bcaabb0016000002
57b4770e6295f00018000000
57bdef370c0df9001d000004
57c05a4769a4c3001e000022
57c6d8a14a07510019000008
57c6d8ef4a07510016000004
57c6d9152dbe4d001c000003
57d702bef9f568001d000007
57e0152c93f6180019000000
57f2e659b0662b001d000011
57f64d688e1239001700000a
5813bd1dc105f0001e000011
5814b6f4d10f760016000014
581b20209fe39f0016000020
581b9b4de07a310019000000
58415c91149f4f001e00000c
5ae09dd6c0a04200113cc56b
5b89ac283a692200111a9ed4
5b89b433c1ff4e001d35b672
5b94cbbc9434e0000b0f1c25
5efafcac5c43fb000e4f731c
5f0f8b4c18708d000edcd780
5f0fa419fc3232001418be1c
5f10155becd71900178b9b2b
5f11ad48bcc357000d746679
5f11aed7fd2e4c001132a640
5f16065f82b886000ffbf814
5f1b78aed6c6a60015416590
5f1c8ec6936d800014eb8588
5f1d193a34cb9500105f4d98
5f1eddc034cb9500195f7f10
5f20cf2334cb9500195fc36f
5f22ba21cc590f00179c051f
5f24899311c8ff000ee2737e
5f27dfb2b1772d001a69daa2
5f2870efbf4856001804c867
5f2a44646d52c515ba38407d
5f2a4668cc590f001a9cf181
5f2a935211c8ff3312e232e8
5f2ad4b6b1772d001a6a3fdd
5f31dbd111c8ff000ee4998f
5f7b307a17a9b3000ed4d740
5f7b36b4ed20fa000b4e71b0

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 15, 2020 - 15:10 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.36.dblayer.com).