Emergency Maintenance - sl-us-south-1-data.11.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 11:14 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 11:07 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.11.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59b071a81e021a0011001aef
59b0b0c88f1704001100393b
59b0cb448f17040015004fc0
59b1057d1e021a00190063b6
59b12d4c1e021a0011007311
59b1b883874a1c0010009072
59b233ef1e021a0011010f5f
59b23e75874a1c00140140b4
59b260791cf444001901212b
59b26e761cf44400110120a0
59b2d8221cf44400190153cb
59b3255e1cf4440015017f18
59b3653f8f17040019019b9b
59b427318f1704001901ba2e
59b43a228f1704001501a9d9
59b440738f1704001901bd9f
59b4ceb31cf444001501da6a
59b523031e021a001901bb05
59b525f41e021aa02a014761
59b56cf01cf444001101bbe3
59b5905f1e021aa02a01581f
59b635d11e021aa02a018036
59b66dde874a1c0018024965
59b6804b1e021a001101f7f1
59b68ebc874a1c0014025370
59b7460a011ffd0010001641
59b76e241577b700100021f1
59b76ee2c00f1e001800250f
59b7c0d11577b70018002eaa
59b7d33cf16d6e00140032aa
59b7dbd1011ffd0014002fbd
59b8333c1577b70010003e75
59b836a3011ffd0014003c91
59b847d6c00f1e0018004186
59b869fdc00f1e00140049d9
59b88267f16d6e0010005333
59b884a8c00f1e0010004e66
59b8aad9011ffd0010006096
59b8b0ebf16d6e001000617b
59b8b13e011ffd0018005e5a
59b94f0b0b8c360014000077
59b953eb0b8c360010000136
59b97168f659360020000752
59b9958bf65936001c000f3a
59b9e92bf163f20010001ac3
59b9ec3610ba4200140019c0
59ba0fed10ba420018002d2b
59ba2ad458f3db002600357d
59ba30c5f163f20014003180
59ba44bcf163f200100033b7
59ba509810ba420014003041
59ba576a58f3db0026003afc
59ba62eaf163f200180035bd
59ba648749beed0024003a3b
59ba68ec49beed001c00340d
59ba69f4f163f20018003672
59ba6d5558f3db002200349c
59ba97fc10ba4200140037bc
59bac44376c94f0014000050
59bac5c6d051800025000050
59bb433c1693cb0010000710
59bbab901693cb00100008ce
59bbb1af99c44300240008d1
59bbdaf199c4430024000ab1
59bbef1f99c4430024000ba7
59bc12b776c94f00180008dd
59c92c8e6c48b00014016c4b
59c92dcf6c48b00014016cb9
59c934e166e792000d01783f
59c98d3566e7920011019660
59ca0276e6ffd2001800500d
59ca10c16c48b0001001b962
59ca53f16c48b0001801b8b9
59ca59af0f2898001101fdba
59ca65f2e6ffd20018006feb
59ca73f0e6ffd20010007484
59cafd359909e8001100235c
59cb1419bd52e90010002c01
59cb2085bd52e9001800356e
59cb458ff87bd50014003c1e
59cb47b957e2100018003f60
59cb4fa0f87bd50014003c84
59cba8b3f87bd50014005b12
59cbb64f9909e80011005d1a
59cbd30257e2100010006509
59cbdd2a9909e8001900634b
59cbea53bd52e900180071a6
59cbf96c57e2100010007519
59cc01f69909e8001500875e
59cc139957e21000180082c2
59cc4864f87bd50014009668
59cc6aaabd52e9001000c621
59cc9619f87bd5001400c99e
59cc961f57e210001800da04
59cc960e57e210001400d000
59cc9624f87bd5001000d056
59cc9634f87bd5001800e10d
59cc9635bd52e9001800d300
59cc96399909e8001500ec3e
59cc961d57e210001000d05c
59cc965f57e210001400d038
59cc966f9909e8001100cbe0
59cc966f57e210001800da74
59cc9663f87bd5001400c9db
59cc96869909e8001900c11d
59cc968abd52e9001400ced3
59cc96b1bd52e9001800d3a8
59cc976bf87bd5001000d16e
59cc97999909e8001900c235
59cc97e79909e8001100cce0
59cce08b57e210001400d555
59ccf933f87bd5001800e931
59cd0824bd52e9001400d61d
59cd0dab9909e8001100d282
59cd15bf9909e8001500f42d
59cd18db57e210001400d994
59a92199cc9ce50019003023
59af04b4ca7af60014000d6f
59af309e64b1df0018000201
59a6b62f132d7900110192a1
59132289aff3520018002ebe
591001eccd090f0018004712
59b0165f7ddcec0018003f0e
59650d1039dc700019000027
591190feaff3520018000ef7
590fa71e0a62590019004353
5919c8f4bd327e001000026c
591aa551bd327e0014001420
5915a3930805bb0018000c35
591927b09301880014003cfb
5920c47273738105550027ca
5918dcfd930188001800395c
5912f01eaff3520018002b38
591a0c7475518100100009cb
5967235c39dc700011002133
591a1a01d9406d0014000af1
59669bc904a8ad0014001402
5966f1b839dc7000110019b8
595b7b839fb6c30011003e50
59227dca31579b0013000323
59679c31f10def00190023b2
59cfc48176febb0018006dc7
59d0039236b3a3001100867c
59d0387336b3a30015009bfd
59d0c64b76febb001800d3db
59d0e70667a9d2001400d018
59d0f7f467a9d2001800c7de
59d11c9276febb001800d4a0
59d14ee9393314001400cf5b
59d16de1393314001000bd49
59d19dfd76febb0018010099
59d34edaf1dc7500180066dd
59d37759c948ca0022006c11
59d3b065ce4989001400009f
59d3b4d16335d800100000ba
59d3b997ce49890018000029
59d3bdfaa9eb3800180000cf
59ed1ad72f9428001561d6a3
59ed1f7121bbbb001097f151
59ed6a91ffdcf60011820edf
59ed6f7fffdcf6001982c6b9
59ee1e5adde2950018c4f2a8
5a27dac766e3c600108914c2
5a5d37d7ceb7750015975c2e
5a5d498d0bb58f0016e53096
5a5e433aceb775001197ded1
5a5f526cc607ae0011bc2c30
5a96c6abd5fefd0020941ee0
5aa7e9c52b7e1b00108279b2
5aa81ba2ac3ecb00148f27a0
5aa82a5e277b720018ec1f75
5aa91ddbac3ecb00188f807e
5aa937bb28c53b0018676b5a
5aa956d78e068000189d5f12
5aaad76c6d62190018d06dc4
5aabca87bb906a00184334b8
5aac3745bb906a001043747a
5aac42456d62190018d0e2f1
5aae283eb840070018d6dd7d
5aaecd5d23284b00155b6cc1
5ab237b5ad4d080025678099
5ab25431653d37001155ff7b
5ab2722aad4d08012967806a
5ab4f424c580b200247a5f69
5ab512280830f1001bdc2781
5ab528574bd3110015192065
5ab5296d4bd311001519209d
5ab5568eb19d9900181c8713
5ab5adff65a736001596042c
5ab824e34bd31100191947f4
5ab85dcd88f65a0010e54675
5ab85f4e4bd3110011196cbb
5ab8aded372c0e0010faa016
5aba64a7e1368f0010fa0287
5abb365e59953a00240436be
5abbaef4b3ed010016766706
5ada43599d67c90016b5b523
5ade3676b2c4df001956c729
5ade5577ab198c00116d2bc6
5ade7fe8ba7b240019e6a9f1
5ae9133f44e64c00155a0e76
5b0eedf13a1e66001fe4afbc
5b0ef5d33a1e660023e4c838
5b16f1716626cb0015c6d93d
5b1ac5dd8e8f890011fe5f5e
5b207c108e8f890015ff4fd1
5b20bd03a00e4b00231589e3
5b210e62a00e4b001f1589d6
5b211696a00e4b001f158a24
5b290eabf98b1922b5dcaff4
5b291e1ef98b190021dcd674
5b296f5883c4920019c546f7
5b48a4ca55c28c002033ead7
5b48ca07f857430011f89c8b
5b4cff744d0cd100232e6186
5b4d01b44d0cd100272e61c3
5b4f8e42f5b486001dece642
5b6a8b89c8985c001262bdd8
5b9fa50dea7d790012a61c96
5b9fa5534ce0d90d9ad15761
5ba20300700794001193d72b
5ba3a83b2f9a3d000efac812
5bd24c799360c44ab457b859
5beace8f32f0d70011efd7ff
5bec2ef0efc41e000bb4c78c

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 10:10 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.11.dblayer.com).