Emergency Maintenance - sl-us-south-1-data.41.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 14, 2021 - 12:21 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 14, 2021 - 12:21 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.41.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b2e4f266912a20019cf8950
5b3052416912a20019cfd376
5b30528cd9c7080015b9f283
5b311cc0d9c7080011ba28bf
5b312776c7d120002329f22e
5b326491632c0e0011e7bdaa
5b329463b3d9e00011c92dbd
5b32ade9632c0e0015e7bd45
5b33d3e4632c0e0015e7f630
5b33d73bc7d12000272a6580
5b33e108c7d12000272a660c
5b366e7614d08c001905dc50
5b36750314d08c001505de76
5b3702d614d08c0011060219
5b37d08da8b1ad00196a42ce
5b3b79fda8b1ad00196aef33
5b3cc46214d08c001906fc3d
5b3d76922c93b300115aa2e8
5b3e91172c93b35e3c5954d5
5b3f348c14d08c00110750b8
5b3fa3c22c93b35e3f599379
5b3fabb7a8b1ad00156b925e
5b3fb5dc14d08c0015077c32
5b3fbcd2a8b1ad00156b9331
5b41c856d0749300119bc8c3
5b42c32bd0749300159bf33f
5b42c42114d08c00190801b3
5b42d9bcd0749300199becf2
5b432320d0749300159c05ee
5b432daea8b1ad00156c3a82
5b432e40a8b1ad00116c26d5
5b4335b114d08c00190816f8
5b434ef3a8b1ad00196c4e73
5b437a60d0749300119c0833
5b43810914d08c0015082b51
5b43853b14d08c0019081c35
5b438e25f453a10015325090
5b4434ea37f6520015258648
5b4442fb37f6520015258883
5b444a5c88ddab0015e40a40
5b44590f812c20001ad33b03
5b4470ab812c200016d33a35
5b44823188ddab0019e4174f
5b44974237f6520019259bc5
5b44c0fc812c200012d34e3a
5b44e3f3a173050019a9de94
5b4607cda8d92a00198a7c9a
5b460fbfa173050019aa18aa
5b4621cef71daf0011e20c32
5b4633abf71daf0015e20fcc
5b4637e3a8d92a00118a8560
5b4647ada8d92a00158a834d
5b464bc0f71daf0015e210c2
5b465343a8d92a00158a83b3
5b46e685f71daf0019e2398a
5b46f8bba8d92a00158ab0ed
5b4726d7a8d92a00198ab297
5b4779a4f71daf0015e24fd0
5b48a4ca55c28c002033ead7
5b48ca07f857430011f89c8b
5b48d6bdf857430011f89d26
5b48e6d4f857430011f89dfd
5b492c77eda6bc0011238c24
5b4c81d70bf38d00198715e3
5b4cf71e3905920011f7b810
5b4d1752bac8a300115a67a3
5b4d91a74d0cd1001f2e8dbb
5b4d91aa4d0cd100272e8eb8
5b4d91ab4d0cd100232e8da5
5b4d91b0bac8a300195a937f
5b4e0e1b3905920015f7f6fc
5b4f5421484eb20011a0a755
5b4f8e42f5b486001dece642
5b4f94990841690019ce6cd7
5b4fe090f5b486001decee04
5b509b75f5b4860021ed26b7
5b59dbb3a1ee500019b1dece
5b59dbed6703470023eebe45
5b7eccca30fb5900112c430d
5b801c011c10730011e0120e
5b83b6393d8c02001c6caf6a
5b8427073d8c02001f6caeea
5b84f4193d8c02001f6cd992
5b84fea230fb59000b2d5d29
5b85374d3d8c0200196ce6e8
5b858ab2c1ff4e001a34f32f
5b8590a7c1ff4e001d34f207
5b9ce9703db6314cb019c5c3
5b9ce97c3db6316347194836
5b9ce9ab3db6314e8a19c183
5b9ce9bf3db6314cb019c5fb
5b9cea053db631634719486e
5b9cea0c3db6314e8a19c1bb
5b9cf7244ce0d9000ed1560f
5b9de727ea7d790012a5e25e
5ba146031bc7a8001127baac
5ba20300700794001193d72b

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 14, 2021 - 11:37 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.41.dblayer.com).