Emergency Maintenance - aws-us-east-1-memory.29.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 03, 2021 - 11:49 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 03, 2021 - 11:49 UTC
Update
Host has been migrated. Recreating capsules.
Posted May 03, 2021 - 08:55 UTC
Update
There is an EC2 event for this host. Migrating to new hardware.
Posted May 03, 2021 - 08:34 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.29.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5bc0eef7a30f8b001eb8d337
5bc9146b2142160018fa5045
5bcf47169360c40011590e03
5bcf47fd214216001efb7eef
5bd82db86d4d4f38d3ae000b
5bdf62352142164c12fd3608
5beb396cefc41e0011b46733
5bf5991e6aa063000e0e0872
5bf826bc91f5a7000b7fb925
5bfbbaed6425c0001137a55d
5bfbbed76425c0000e379c75
5bfc3ab1f27619000b60668c
5bfd9af3f27619000b60a886
5c07021af2761963ff61f638
5c11a6cff34290001dde8861
5c190b3af27619635b6557a6
5c1d3eb677636200117f9945
5c34038dc090cd000ee6425a
5c37496f45aba1001146dec5
5c37c7857070f000119e67bb
5c505f9d8f9461000b7bc284
5c5874778f9461000e7d33cd
5c5b726a0ae82f001164b074
5c5c9997c1b4030011580abf
5c904332fb2825000b711717
5c9288e5fb28250011716e54
5c9a36a4b1c4b200110529b5
5c9bbf8f988b0f000b62e86e
5d8219299c3374001073e29b
5da3691617894500133430af
5da36a0a98573813467dd2e2
5dc054a6b938875f2cfdbbf0
5dc1a46c09f3e67a15fb49b7
5ed167d13b34af00181289c2
5efb307b5c43fb001a4f7648
5efe4d28a2d70721f67f66c4
5f08837dfb34c0001934daf3
5f0e1230fc32320017187a30

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 03, 2021 - 08:30 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.29.dblayer.com).