Emergency Maintenance - aws-us-east-1-data.39.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 18, 2022 - 13:24 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 18, 2022 - 07:41 UTC
Update
Host has been migrated to new hardware. Re-creating capsules.
Posted May 18, 2022 - 06:59 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.39.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

578f755a3a20340019000002
57964778407a6b001d000020
57bb03dfdbde20001600000e
5865954db09097001c000018
58659680de1616001c000026
586598a4de1616001c00002d
5870856977419d001600000a
5871667877419d0016000014
5874f5ee160bf2001a000028
58790267a1a1a60016000000
58790289a1a1a60016000003
5894bb89a0f2d60016000010
5899fd523a0bd9001f000000
58a089d4b3259f001600003a
58a606b3f2d8b2001600000d
58a619455679cd0016000014
58cef25e9407120011b45106
58d5ce69c912670012c99d7e
591a4582342f42000f3175db
57e2e068289bef0019000006
57f7a6a03931780016000017
57ffb0c440785c001e000006
581b5bc49fe39f001600002b
5a85e9b9a70f5e00102d76ac
60de350893c985000deaf265

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 18, 2022 - 06:22 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.39.dblayer.com).