Issues in AWS US-East-1 is affecting Compose.com application
Incident Report for Compose
Resolved
Compose.com UI should now be functional. However we are still resolving the aws us-east outage.
Posted Jul 15, 2020 - 21:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 15:18 UTC
Identified
We have restored access to Compose.com. You can sign in and view your deployment, but accessing data from the UI is still down. We are still working on resolving the issue.
Posted Jul 15, 2020 - 15:17 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 15:15 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 13:27 UTC
This incident affected: www.compose.com and Web Application.