Emergency Maintenance - sl-us-south-1-portal.52.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 16, 2021 - 02:43 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 16, 2021 - 02:37 UTC
Identified
We have identified the issue and are working on a resolution. Thanks for your patience.
Posted Jan 15, 2021 - 23:37 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-portal.52.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5c420048906fc7000ed72904
5c4233ac906fc70011d72aa9
5c48a11e0bd4cc000bbc0404
5c4b588f906fc7000ed8f48e
5c4f1b140bd4cc000ebd6a34
5c504c2b8f9461000b7bc226
5c5812c88f946100117d1e04
5c59570c8f9461000e7d7074
5c59b8498f9461000b7d5f87
5c5a5fcc0f1a54000c79ca22
5c5bf418fa0799000ea9284f
5c5c40c6fa07990011a9331f
5c5ce90dfa0799000ea95d3d
5c638dd2fa07990011aa8f25
5c654d590ae82f736164b0ab
5c6762857da120261a5c10f6
5c6afe71c1b40300115a93db
5c6b3026fa0799000babde45
5c6c5c5de306fc7285dfef26
5c6c9a447da1201a595bff3a
5c6ef67ae306fc5ce6dde6e6
5c7cb605574bfa000e16d1b0
5c8223ed57a9ca0011b6e41e
5c887585c2f7e10011570e3e
5c89ec733cc9f1001ec76663
5c8ab1762bddb2000e98d9ba
5c9a72fb441fe26f5235dd90
5c9b5a5df0bfc447ab62bd42
5c9b5a67441fe2403e363dd4
5c9b5a94f0bfc451c562b469
5c9b5ab0f0bfc436fb62d17f
5c9b5ad6e18cc13a0fed62c6
5c9b6bd9441fe247ec35adf1
5c9b6beb9132705fd2670f28
5c9b6c03441fe232fc365d15
5c9b6c2c441fe26f52360d76
5c9b6c3e50cb3c356ffc7af4
5c9b6c42441fe2403e36457a
5c9b6c7a913270552d65f3c9
5c9b6c949132705fd2670f46
5c9b6ca4f0bfc4561562b6ab
5c9b6cc050cb3c356ffc7b12
5c9b6cc8e18cc13a0fed695d
5c9b6ce3f0bfc4437062ca5f
5c9b6d2b913270610d666f4e
5c9b6d56e18cc13a0fed69e5
5c9b6d6b50cb3c7626fcc87c
5c9b6d7f50cb3c2158fc9223
5c9b6db650cb3c356ffc7bd5
5ca148b89132706a5165ee61
5ca1498237d6896a7d30273f
5ca3192a79df130016f3c3a3
5ca3cd664abe7700199b688d
5ca5290e4abe7700199bb226
5ca55418113965001953ae54
5ca64af1bec6f2001695e587
5ca64f7a9b40cc50ca0ce1da
5ca8fa83dedddb0fad33a4ff
5caa9ca79b40cc0d200d6011
5cad22399b40cc7ffe0ded7c
5ceea2c77b3a120010cd782f
5cef0f907d4bad278ccd5a6c
5cf13a644c982c0aff3e9860
5cf2fe8b67eaad00132e8c0d
5cf48e7f67eaad00192ecfab
5cf556a1f9839200197b5ef2
5cf61ea1c522ae1864e3ad02
5cf63192f9839217307b5a2e
5cf66606c522ae256de3b49d
5cf7d79b5c16c804eac54253
5cf94fc6c522ae256de43b3d
5cf951b05c16c804eac58809
5cfcf7b437f6891e8439a43d
5cfece2737f689001016f432
5d03a980bd224e3697cb574e
5d049bbb36d45d786edba244
5d07f77abd224e0010cc95f8
5d0906d59c25ac0013968520
5d0a916d11af51000daa17dd
5d0c72f64d467d0013a50746
5d1040fd0f4dc4001062e92d
5d11839b63b97a00107898f6
5d153346ca0d32001986cb6c
5d172279ca0d320013872cd2
5d1b38faca0d32792886c91d
5d1d033f3c81e30019d9b258
5d1d8fe3ca0d321f5686f026
5d23383df1f92e5e33bc9de0
5d23602b3d0c69000d95f358
5d292306b96c3d6d5c4693ca
5d2b1c209021bb6646fd82bc
5d2bff2317bc20162fda70d0
5d2e0022a36ef70013174ba9
5d2f289cd53d4b0016a773a5
5d30d973e3ba111d316b05ae
5d30de32af21b5000d031e3a
5d321146d53d4b1cfaa7b950
5d38f271504f170013cf93f0
5d39bc08fcafc3000dd5e95e
5d3ae39c1ba390000d7caa3d
5d3b1fc4fcafc30016d625cf
5d3f05780ef45e7b477543b6
5d41879f504f177ce9d008d5
5d42fe3f2cfc330013fe5f8e
5d435b9e22caf80019cdc5bd
5d45217bc045f00013cc9193
5d47bd1110f8b86e91e5de86
5d48cd5bb046e400106f4842
5d51d7d5b046e470866ec0c8
5d543b11c045f002cfccec10
5d5aee298453960013b828da
5d5af1bd4c496c48ac9dbb70
5d5b1989435430000d0041a6
5d5c096e4354300010006116
5d5f0aa4f652960019d81889
5d648e97f652960016d915f0
5d6902e42fb47b0010ca1b11
5d6d4b7d807d3441a6e40c93
5d6fffa91048840016da35fa
5d719c8a61ad870013d7c46e
5dc7392209f1550010c66fde
5dcb27c75a444900109a5f95
5dceaf26cec0bc00137b73f9
5ea34530dbb8ea0017a17db0
5ed51105a7d6e51f4d7b1b4d
5ed67ada4fbd582a7b50b23b
5ee7dcd0f7c22d183a39874b
5eeb461cd3c09f0011f7043d
5f0cb107a0cdc70018e8a229
5f11dd0f85dd230014303e7c
5f15468885dd23001130be4d
5f1734bb66fafc001abd22e4

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 23:08 UTC
This incident affected: Softlayer dal12 Region (sl-us-south-1-portal.52.dblayer.com).