Emergency Maintenance - sl-us-south-1-data.7.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 16:38 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 16:37 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.7.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5972b1f4cb9e6c0014000317
597542306f40d60011001ed0
597582161c7df3001000222b
597586b0cb9e6c0018002116
597586b11c7df300100022b3
597586d6cb9e6c0010002268
59758702cb9e6c001400230a
597587191c7df300140025a6
5975871d6f40d600150021dc
59758721cb9e6c0014002347
597587346f40d60015002212
597587c26f40d6001500222f
59758801cb9e6c00140023b8
597588566f40d60015002268
5975895d6f40d60011002387
5975895e1c7df30018001f4e
597590896f40d60011002406
5975be501c7df30010002a50
5975bfbba183bd0010002b18
5975e07fcb9e6c0010002c1e
59761f431c7df30018002b49
5976353a1c7df300100030fc
597644c31c7df30018002c43
59765a39a183bd0014003364
59765c4ecb9e6c0014003237
5976a3b81c7df3001400371b
5976ce096f40d60015003253
5976d7186f40d60015003341
5976ff9da183bd0014003a36
597709c96f40d600190037b7
597739b26f40d60015003e48
5977403f6f40d60011003f27
59775363a183bd001000414f
597763747426960015000092
59776c4e8e76590014000117
59777500742696001100028a
59777f7573ef45001000027f
59779c32d08e22001800002b
5977ae0bd08e220010000067
5977f0f80c458a00100002da
59781b340c458a001800036f
59782e470c458a0018000582
5978635f0c458a0018000c0b
597866306e0d910010000ac9
5978c3366e0d91001000127a
5978dd2d7aa45e0010000002
597925897aa45e00140002fe
59792726a151760018000304
59792a8ba151760014000218
59792ac37aa45e00170002d6
59792b3aa151760010000251
59792b4771cc5000180001a2
59792c5e71cc5000180001da
59792c6fc164840019000243
59792e7a71cc500010000218
59793993a15176001800036d
59793bb271cc500010000257
59794238a1517600180003aa
597944b9c1648400110002e7
597944c871cc5000140003e7
5979456ca1517600180003e5
597945f1c16484001900028d
597945f67aa45e00100002d9
59794866a151760010000294
59795428a15176001400025c
597956e4c1648400150001e7
597973eea15176001800041d
597974dc71cc500018000226
597993f271cc5000140005e7
597998e0a1517600180006a3
5979e26571cc500018000dd2
5979e908a151760010001148
5979f3fb71cc501af8000032
597a022d71cc501add0001a3
597a05d7a151761c11000163
597a0744c164841b07000183
597a082671cc501af4000194
597a8f95d7c6c20014000398
597aadc6d7c6c200140006cf
597ab3b7a151761bf2000b64
597aca6ca151761c1100097c
597b135971cc501af4000d49
597b56cbd8528300140001c5
597b8e6eb349c40010000291
597b9e3f95468d0011000249
597bac3ed8528300180002d7
597d112cb349c4001400110a
597d2e7295468d0011001284
597d655abe224c00100012f3
597d8dadb349c40010001211
597db41695468d001100177a
597e89e4b349c40018001e58
5980d8a0d8528300e60042c7
59817659be224c0010004938
5981769dbe224c0010004970
59817b5a95468d00150044c6
5981d390b349c40010004a4d
5981f52095468d7547000d59
5981fa24be224c001000570a
598206eeb349c47422000cc8
59820745d852837e3b0006a7
59820795b349c47422000ced
59820798d8528355fd0020db
598207a095468d7547000ea3
598207aeb349c40014005690
5982081095468d00190053ff
5982465b630a3b0010000005
59827637630a3b031600001c
5982805dc647430329000040
5982cd3e33fbeb03180000ed
5982d1cac647430323000090
5982d2dc09aa5102f2000097
5982d36533fbeb03330000ce
5982e92009aa5102e00001c2
5982e9c909aa5102f6000203
5982ea0633fbeb0318000332
5982ea3a33fbeb0314000218
5982ea5f09aa5102f2000292
5982ea7b33fbeb0314000251
5982eb0ec64743034400032c
5983096933fbeb031800061b
59833c2633fbeb0318000a53
59835d1c09aa5102e0000c3c
59835e5b09aa5102e0000c81
59839ed909aa5102f6001045
5983c4d4630a3b03160012f6
59849578630a3b03050016f8
5984a58b33fbeb0318001b97
5984bc3c33fbeb0318001dc4
5984c57ac647430323001c6b
59855f21630a3b02f0002226
598562b333fbeb03180021c6
59857628c6474303290021c7
59863e6433fbeb0333002bfd
5986f0f333fbeb0333002c82
59870dd3630a3b0316003721
59873da3630a3b02f00039f8
5987467f630a3b03050032ef
5987ebc6630a3b03160042fc
59883b73c64743034400466c
598874cd09aa5102f6004529
5988bb7d9115ee0019000907
5988c596fe4ebc0010000a3c
5988c99bea583b0014000acb
598938c3f9609b0018001494
59897f52fe4ebc0014001575
5989c70d9115ee0019001907
598a271303231300110002da
598a2b47f40a5500110004d1
598a7a673656e50014000c00
598a8f79f40a550015000e7a
598b47d8ec61b40010001547
598b480c3656e500140014fa
598b544e3656e50010001753
598b79a7ec61b40014001606
598ba33dec61b40018001615
598baa8e0323130011000f06
598c031bf40a5500150017ae
598c05233656e50010001940
598c0ae40323130019001cac
598c0c740323130019001ce3
598c0ce73656e500180017fc
598c0dcb3656e500140016c6
598c183c3656e5001800181d
598c6b6f0323130015001c92
598c7906ec61b40010001e42
598cf5f6686671001000071e
598d41f3bec8940019000b31
598d6f5e6866710010000b9f
598d71457459c60019000a0f
598da59b7459c60011000b3c
598db06d7459c60011000b9c
598dd697bec8940015000f22
598de2d5bec89400190010af
598de2e66866710014000efa
598de4c5bec8940011000eab
598e0c9c917eaa001000152f
598e2240bec89400150015d7
598e8153bec8940019001bb1
598ecbd0bec8940015001ab0
598f0e0168667100140018b6
5990193dbec8940015001c2b
59905652bec8940015001c84
5990fa9d7459c60015001cfc
599131cd7459c60019001c78
5991484b6866710010001cce
59915f66917eaa0010001fc0
599172fa7459c60019001ce5
599175146866710014001b05
599175777459c60011001d6d
5991777dbec8940019001d8e
59917a12917eaa0010002090
59917a6f7459c60015001db3
59917ba3bec8940019001dc5
59917f247459c60015001deb
5991a7e2bec8940019001eaa
5991f50c7459c60019001ea3
59922fedde965500140000b7
59923320bc75dd00100000b3
599296bb89c76f00100002f3
59947dae89c76f00180031ea
5994b271de96550014003979
5994ca73bc75dd0010003b34
5995299289c76f001400457b
59953b5e89c76f00100037df
599540c3bc75dd0014003f25
5995719dde96550010004713
59957df26772f700100040e6
59970bba65c4170015001fbf
5997efdff32fb60014001ef9
59986211f067f70018001f78
59986acd132d7900190023b6
5998d9b9f32fb60010002024
5998da71f067f70010001ea9
5999f78c132d790011001d3f
599a73a6f32fb60010002181
599a8657f32fb60014002166
599ad21265c41700110023be
599b1fdf65c417001900251f
599b44fc65c41700150033d3
599b6ab165c41700150040ad
599b6baef067f70014003de7
599b6e00132d790015003c77
599b755f65c417001500454d
599bb51d65c417001900520f
599c4ef0f067f70018008082
599c5d59132d790015007b20
599c73baf067f700140083c1
599c75fc65c4170011008b24
599c8be8f067f70018008f98
599c9734f067f70014008cd2
599c97f1f067f70014008d28
599c9c73f067f70010008fc6
599ca40c65c417001900868b
599d1f90132d79001900b33c
599d39e1132d7978c6002b0e
599e0d7e65c417001500d303
599ea682f067f7001000dbe0
599f0556f32fb6001800e711
59a105bcf067f70010011d22
59a46f89f067f70014016c0c
59a58941132d7978c6013095
59a5c41ff32fb6001801a9bc
59a5ca3f65c417001101b022
59a65cc5132d790011018b30
59a6e7f3155e5d0014000119
59a7a627cc9ce5001100093c
59aa5ab5079e7a0017005881
59af91067ddcec00140017cb
59b7c0d11577b70018002eaa
59b9ec3610ba4200140019c0
59ba2ad458f3db002600357d
59ba30c5f163f20014003180
59ba576a58f3db0026003afc
59ba62eaf163f200180035bd
59ba648749beed0024003a3b
59ba68ec49beed001c00340d
5b193ab1fda02f00229b61ac
5b1d770dddb12300118f8707
5b1df02ba00e4b0027150b46
5b202bcdddb123001590045c
5b202c1fddb12300198fe80a
5b202c31a00e4b0023155fa6
5b202cbeddb12300198fe834
5b202d76ddb12300159004aa
5b202e16ddb12300198fe857
5b2157b39f580300129ca416
5b216d8412f2f30011a36a9c
5b21aef0594c69001274c8f3
5b21af02f98b19001ddb9994
5b21b135bd3159001a6253a7
5b21b18dbd315900166253ee
5b21b474f98b190025db99f2
5b21c148594c69001674d23a
5b2266f7f98b19001ddbd27c
5b22851df98b190021dbce9f
5b23b58bbd3159001662d0ab
5b23b7b2594c691d267503dc
5b279d34bd3159001a636776
5b27d9d6f98b1922b5dc6fd2
5b27e94abd3159001663820a
5b27f58fbd315900166382bb
5b295cf383c4920015c54628
5b29626e42766300236a1ebf
5b2962c242766300236a1ef6
5b29675b427663001f6a1eb4
5b296f5883c4920019c546f7
5b2b6a6a427663001f6a92d3

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 15:14 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.7.dblayer.com).