Emergency Maintenance - sl-us-south-1-data.22.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 12, 2021 - 16:03 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 12, 2021 - 16:03 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.22.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a079a43b7d6f00015b4fb8d
5a0806b509c9ec00104781a7
5a087303704fad0011d672b8
5a09653ec53eff001f048f0f
5a098a2b704fad0011d6ff69
5a09c21209c9ec0010482301
5a09c3b909c9ec0010482375
5a09cbecb7d6f00011b5fb4a
5a09f00ec53eff001f04a3bc
5a0ae9aab7d6f00019b7341f
5a0c18909e4678001d371071
5a0c6b76f5da7f0018a0a253
5a0c98009e4678001d372008
5a0d527e9e4678001d379711
5a0d5f6567245f001470636d
5a0d73d3f5da7f0010a12e29
5a0dc3cc045dd0001b8b0389
5a0e3502123a2100141a48eb
5a0e56dc123a2100141a6d30
5a0e9437045dd000238b73f1
5a0ea8a6045dd0001f8b75e7
5a0f7ee713e74d001898269b
5a11e68a13e74d00189911f8
5a11fa07045dd0001b8c911f
5a12c03353888300100ee670
5a12e983045dd000238ce65e
5a12ea7c123a2100141c1068
5a12eaa913e74d0014996458

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 12, 2021 - 15:25 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.22.dblayer.com).