Emergency Maintenance - aws-eu-west-1-data.23.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 24, 2020 - 10:12 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 24, 2020 - 10:12 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-data.23.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5df189e8ef62a618207acf52
5df79dd67d277600132c2f7f
5dfc8bb444b970001369c1f4
5e174611a17e18001962f0e8
5e174f4aa17e18000d62f85a
5e189c2809fa7a00136ab670
5e1c4a7af5c7fc333f08458d
5e26c7857044ed450b091cbb
5e26ffbf35f16d00138126e5
5e270ad7555b943dfe57370b
5e2854367044ed450b095556
5e2eb99c8f598c739c8f5c90
5e2ec5e735f16d3085816db6
5e2ee21f8f598c739c8f5e48
5e2f1cd835f16d0010826d79
5e3040fb555b947db9576ee4
5e3043ed7044ed2e6c0b0edd
5e3157954dc0bf4e36031176
5e319568c8b2970019fcebb2
5e3341f235f16d0016830e98
5e37d8448f598c16d4902585
5e382ac435f16d7518817b00
5e443e0e20cdcf1c8d011d84
5e45253f3dd82b4424b1271e
5e4532253dd82b52b1b0d4c8
5e4545ff3dd82b1c9eb1f478
5e4548a2f29ae841a98b00d8
5e4555d30743cd32b2297a35
5e467a930743cd4078294ed8
5e4a8415f29ae841a98bca96
5e4d380320cdcf6c7600c496
5e4f203b1c22213a55714094
5e53e4920cf2ce001736f2cb
5e54dc1e0743cd00175fe018
5e57a863f29ae82c478b7754
5e598b611c222171d76eefd7
5e5ce2521c22214abf705018
5e5d0fe720cdcf64e300a226
5e5d17291c22213a5573747f
5e5e00e90cf2ce774332db95
5e5e35f9f29ae841a98ec556
5e5e56b00743cd3c54600e46
5e60d411f29ae86bde8b7bdf
5e623a8420cdcf64e301680b
5e6607801c2221351b6f6d29
5ebab5119e3be4000e912dd8
5ebcf242d6aff000140b6ba3
5ebd46e2ccfd730011567357
5ebd588e12948a00142659b2
5ebd6929ccfd73000e567691
5ec751712c42e30014f895af
5ece401e29bbc5160ca4aff6
5ecf88994fbd58000e50872d
5ed0df9cf7c22d000e392050
5ed21904bc02bd0011ef8fe8
5ed66872a7d6e500127bf986
5ed8ff9b3b34af1a68132581
5eea0a9ea7d6e57f877c1f6c
5eea0de83b34af7946138379
5eea6b748fc3eb00173c61be
5eea6baf879bcb001a7a55be
5eeba2e36601320017853ff5

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 24, 2020 - 09:38 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-data.23.dblayer.com).