Emergency Maintenance - sl-eu-fra-2-memory.0.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 02, 2021 - 08:02 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 02, 2021 - 08:02 UTC
Identified
We have identified the issue and are working on a resolution. Thanks for your patience.
Posted May 02, 2021 - 08:01 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-eu-fra-2-memory.0.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

58e38bdc74ec230010001b91
591b5e54137fbf0010000311
5922d48718ee010013000b54
593a923f85529a0014792802
593e71c78eb0d300100018f5
593f976235b15206100005c9
5940fbc41b543f00100000ad
5977629c74269600110000bc
59a93387cc9ce50011002efa
59a96c41079e7a00170039a5
59ad0216155e5d0018007799
59ae3dbb861ea70015009d21
59bfe3585e5e260018000251
59bff91e1781ed00180009a6
59cc71c357e210001400c562
59dcb8ecc9ecc4001431fc0b
5ad8ba35f1519f0014adef78
5ad8ba8d0220b90019e8d707
5c10744ef34290001ade7413
5c8d4d17a60c90000e2cc066
5cadc15e4034ea0015e1e97b
5cadd083063be6000ec9cb58
5cae26fa596871001eeec542
5cb836085968710018efa120
5cde6b60ea914a000e2cc125
5d3849451a45840019121d64

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 01, 2021 - 21:44 UTC
This incident affected: Softlayer eu-frankfurt-2 Region (sl-eu-fra-2-memory.0.dblayer.com).