Emergency Maintenance - aws-us-east-1-utility.18.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 22, 2022 - 15:29 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 22, 2022 - 14:43 UTC
Update
Host has been migrated to new hardware. Capsules are being re-created.
Posted May 22, 2022 - 14:41 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.18.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5732525ba43bd90016000000
5734f279b4b15e001e000000
5735ec05c74fd20017000000
57378e27b860e6001e000001
574479e6a9a45b0016000003
574de14ca3ed22001e000003
574f40f196d3a70016000009
581b20209fe39f0016000020
58415c91149f4f001e00000c
591c635421c1d100152a04ac
596ab92f46b2ff00147749d6
59fd7f5cc53eff001fff5310
5a01bd71c53eff001b00f780
5a1ef9ce123a21001020c399
57584f5676bfbd0016000001
575a3d3da9039f001a000003
57642119875d260019000001
57641acf4522680019000000
57695da982dfdc001d000000
576e7d17c1f539001c000004
576d1be034dc2d0016000010
57744c7e48865d0017000004
57763ccbe520980019000000
57ac49873d324c0019000006
57b4770e6295f00018000000
57e0152c93f6180019000000
57f64d688e1239001700000a
58053ac1785def001d000007
581bbda0ce03cc001e000008
5825fb7a94db160018000032
582a408c94db16001b00003a
5817e7bb1e0ce40016000004
5ac5a657ac188e00142d4fb0
5ad17dc8e53b6a36ab0cf8ae
5ad2c0d25df65b457aa3077e
5adf206ab2c4df0015570277
5ae992007a61b90019eab719
5b3318abc7d12000272a585d
5b5028e9484eb20015a0d4b6
5b50c9a8f5b4860021ed2ae4
5b6cf5044962c8000ee1c373
5b6f788c4e426c0011cb5c47
5b7c93cb3d8c02001f6b582c
5b89ac283a692200111a9ed4
5b8f9fb18b9b6a000ea5f47c
5b94cbbc9434e0000b0f1c25
5f0f8b4c18708d000edcd780
5f0f9005bcff950017c5f173
5f16065f82b886000ffbf814
5f1b78aed6c6a60015416590
5f1c8ec6936d800014eb8588
5f22ba21cc590f00179c051f
5f24899311c8ff000ee2737e
5f27dfb2b1772d001a69daa2
5f2a4668cc590f001a9cf181
5f31dbd111c8ff000ee4998f
5f7795c25d51f7000c916842
5f79c7be17a9b3000cd478a4
5f7afdb05d51f7000f91e42d
5f7b36b4ed20fa000b4e71b0
5f7ba707fd894f000d294f44
5f809c4217a9b3000fd58d7a
5f85f9a52a38d9000f13f092
5f999c9e451ba10013e3c8a1
5f9a9a1e0df1a8000f7648c9
5f9ae4e3451ba1000fe3fdd6
5fa1d66fabaf46000d659c23
5fa30cc5abaf46000d65cc4f
5fb25c24d4ac11000d0fef48
5fb6e49a35f85c000fe2024b
5fc666d535f85c000ce3c731
5fc7c64dd4ac11000b1251a1
5fd81f7918649d000b440871
5fe1b74f35f85c000be71025
5fee2c65c8c4ac5b4bc4dd55
5ff33b6db4b927000f9f8e73
5ff359b735f85c000fe997d9
5ff448e435f85c000be93a37
5ff4e1bc35f85c000ce96a40
5ffc7fd7103fa10011efe55a
5ffcc24018649d000c47f5c7
60017941b4b927000ea13a38
6001a8eab4b927000ca0e92b
601842a85457e4000d4fca0b
601d7056648c1a000ff42fd7
601dc108648c1a000cf43432
601dcbc53e5747000eb204f5
604439bbc900c1000d85ae32
6044de43c900c1000d85b9f1
6046991b818afd000e7672b0
6047ac9c830239000fae9162
6047cf9c929d6a000ba40906
6047d07b929d6a000ca407b2
604d3a67901702000febaee8
60557a9de4b908000d9e2d74
6059fc6457f9e5000bdc3225
605deb06199573000d7195e6
606237e664b268000902fe86
60634002068341000c9c9ffc
60bf7448f45a77000d6d318d
60c0eb3d12fb79000bcb539a
60c2219312fb79000acb7d98
60c7a62c4fdddd000a0c39a9
60c7f4e94df4bb000d555934
57c7feec13a455001700000b
5a734c9c72babf0018d01d3e
5b6ddeebc8985c40b56262da
57d6e59fd326d2001c00000f
581292912f2b89001d000001
5734a8ad6d9b55001a00000b
573695e076d9890016000000
573e74a0494f86001e000005
57445be4766dcf001a000003
574cb173915021001e000005
5744a75ba9a45b001e000004
5747797ebf0054001e00000d
57bdef370c0df9001d000004
5814b6f4d10f760016000014
5a6f9971bce8bd00153d2737
5a72ffeeac6d770010ed7c98

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 22, 2022 - 14:13 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.18.dblayer.com).