Emergency Maintenance - sl-us-south-1-data.38.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 14, 2021 - 11:37 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 14, 2021 - 11:37 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.38.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5af39c1d42b21a0021f377dc
5af43c8042b21a0025f3a2a5
5af45a1a67efb80019c4418c
5af45b7f2fe7880011e8fb0f
5af45cb967efb80019c441c6
5af47ab52fe7880015e9020b
5af47d4c67efb80019c44314
5af4e53e3ec2ea0019c0619a
5af9db34e120fe45115f4fdd
5afac37131c6513510da934d
5afae6e731c6513510da9458
5afb03783ec2ea0019c177f2
5afc3404ef65f00011e95f4b
5afc6d7bebfebf00158dd6ab
5afc7835a927760019dd9529
5afc834fa927760011dd96af
5afc8362208ba400117e2bb2
5afd5be4ebfebf00158e0a90
5afd95b9208ba400117e658d
5afdbe9e9ec2ac00198e515c
5afdc23e17bb3700150264ba
5afe06c02c9c5f0021a05d82
5afe06cf2c9c5f001da05d05
5affae1dc664a10015597a69
5affc801c664a10019597547
5affc9c39e872e001115b924
5affccf7c664a10015597ab5
5affd6a144d0d0001e86fd71
5b0291adc664a1001959df33
5b02f76c9e872e0019162630
5b0318b6c664a13205593c91
5b0387ec9e872e00111661b8
5b04bf9324a2530011ffbde6
5b05d5956626cb0011c3e9f6
5b05da813a1e660023e3453d
5b05e17d3a1e660027e345bf
5b061344d2979800154fe9fc
5b07d5846626cb0019c457cb
5b081be6d297980019505476
5b08231f3a1e660023e3b7ee
5b0b5b4fd29798001150c0c8
5b0c1f1d3a1e66001fe4471d
5b0c53806626cb0019c4f5be
5b0c582a3a1e660027e45759
5b0d4835d297980015510a02
5b0d4dcd6626cb0011c51dcf
5b0eedf13a1e66001fe4afbc
5b0ef5d33a1e660023e4c838
5b1017796626cb0019c59462
5b1330636626cb0015c62a9a
5b140705d297980019524a5d
5b157eea6626cb0011c65588
5b157f0fd297985d6050bc85
5b163ef81ef7ce00116ba571
5b16f1716626cb0015c6d93d
5b17e30efda02f00229b2972
5b17ec97fda02f00269b29da
5b18e8d7fda02f001e9b58fd
5b193ab1fda02f00229b61ac
5b1953d201d7b9001107f546
5b196fd2c6cc470026624f65
5b196fe101d7b9001107f5ee
5b19847601d7b9009807f58c
5b199079c6cc47001e6250cf
5b1a6bedc6cc47001e628749
5b1ac5dd8e8f890011fe5f5e
5b1afd7bddb12300158f1d6a
5b1c4e22ddb12300158f55a0
5b1c4e47a00e4b002714b537
5b1c61cea00e4b002314b7ed
5b1d770dddb12300118f8707
5b1ee4e7a00e4b00271521b3
5b22ecf6594c690012750a5a
5b23b58bbd3159001662d0ab
5b23b6ddf98b190021dc0924
5b2415a5594c691d2675067f
5b27d9d6f98b1922b5dc6fd2
5b27e94abd3159001663820a
5b27f58fbd315900166382bb
5b27f5d1f98b1922b5dc71ad
5b295db983c4920011c5460d
5b29626e42766300236a1ebf
5b29630a93762a00155111e5
5b29675b427663001f6a1eb4

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 14, 2021 - 10:50 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.38.dblayer.com).