Emergency Maintenance - sl-us-south-1-memory.16.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 21:39 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 21:27 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-memory.16.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5b744d3dc10bfb00119abc82
5b7484bf4e426c000ecc51b8
5b7525e67365080017ce1888
5b76450a736508001dce4982
5b7646e47365080017ce4cfd
5b772736736508001dce618c
5b77336c225a5300113cc162
5b7ade16225a533ea23c803c
5b7b07717f8491000ee4ea6f
5b7c2ae8540412000ea711b8
5b7c3f8a1c10730011df4ea0
5b7cd2b91c1073000edf6209
5b7d08593d8c02001f6b870e
5b7daacd30fb5900112c0292
5b7ee11630fb59000b2c4263
5b7ee15630fb5900112c4414
5b7fd2f530fb5900112c86f5
5b855db13a6922000e19d021
5b8657610ae4b5000bcd59ff
5b86a8653a692200111a142b
5b87cc0e3a6922000b1a4dc4
5b87cc650ae4b5000bcd9ac2
5b87f364c1ff4e001d3570ab
5b8861c90ae4b5000ecdba52
5b889a423a6922000b1a6366
5b89475e3a6922000e1a9909
5b8cf7f0c1ff4e001a3654a2
5b8ebf473a6922000e1b8582
5b8fe9ac7383ef02fa21a980
5b92d1ac1dde9500114e2e40
5b932c4a1dde95000e4e5284
5b97e1dc9434e000110f95bf
5b97e5989434e0000e0fa008
5b9805c41dde9500114f1a9e
5b98e6989434e0000e0fdfc0
5b993d039434e0000b0fd71c
5b9be1be1dde9500114fd5db
5b9befaa9434e0494e0ee2fd
5b9fe36aea7d79000fa6237e
5b9feb44ef7b2900111f72c0
5ba1e1de700794001193d65d
5ba201471bc7a8000e27f813
5ba20c061bc7a8000b27f5e6
5ba2b3ed2f9a3d000efa888d
5ba40a968807bd001e536a59
5ba40b078807bd0018536968
5ba40c045d1e8a00116562ed
5ba40ef98807bd00185369c4
5bc799679360c4001157b819
5bc7b5ab6d4d4f000cac952d
5bc8e1ba6d4d4f000facd00c
5bc8e1ef214216001bfa4b5a
5bc8e5316d4d4f0012acd20d
5bc95ab52142160018fa8cb1

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 20:53 UTC
This incident affected: Softlayer dal12 Region (sl-us-south-1-memory.16.dblayer.com).