Emergency Maintenance - aws-us-east-1-utility.7.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 24, 2020 - 12:52 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 24, 2020 - 12:52 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.7.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

567b6450fcdad40011000009
56c619941d61e90016000001
56c7a22844a4ba001e000009
56fc13a73645700069000006
56fc66f5fcca410016000002
56fd3abd5cd879001a000000
56fd71590973070017000000
5702e0d5033229001a000004
570ff40ecc7d0f001a000001
571fe5229b992a001a000004
5728cad7d696c6001a000000
574efa84f9ac03001e000001
58055210f1326e0016000002
580635e4785def001900001b
58090214f4e3ef001f000000
580fe2e60f23f8001e000000
5829590cd1193e001d00003b
58330bddab23100019000025
584b41c4d9a794001700001b
5852cb4c577cd70019000001
5854122f06058d0016000000
585976a63659620016000000
585c2f101524270019000017

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 24, 2020 - 12:30 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.7.dblayer.com).