Emergency Maintenance - sl-us-south-1-data.10.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 13, 2021 - 21:55 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 13, 2021 - 21:54 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.10.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59b071a81e021a0011001aef
59b0b0c88f1704001100393b
59b0cb448f17040015004fc0
59b1057d1e021a00190063b6
59b12d4c1e021a0011007311
59b1a32c8f1704001100a66a
59b1b883874a1c0010009072
59b233ef1e021a0011010f5f
59b260791cf444001901212b
59b26e761cf44400110120a0
59b2d8221cf44400190153cb
59b3255e1cf4440015017f18
59b3653f8f17040019019b9b
59b427318f1704001901ba2e
59b43a228f1704001501a9d9
59b440738f1704001901bd9f
59b4ceb31cf444001501da6a
59b523031e021a001901bb05
59b525f41e021aa02a014761
59b56cf01cf444001101bbe3
59b635d11e021aa02a018036
59b66dde874a1c0018024965
59b6804b1e021a001101f7f1
59b68ebc874a1c0014025370
59b7460a011ffd0010001641
59b76e241577b700100021f1
59b7d33cf16d6e00140032aa
59b7dbd1011ffd0014002fbd
59b8333c1577b70010003e75
59b836a3011ffd0014003c91
59b869fdc00f1e00140049d9
59b884a8c00f1e0010004e66
59b8aad9011ffd0010006096
59b8b13e011ffd0018005e5a
59b94f0b0b8c360014000077
59b953eb0b8c360010000136
59b97168f659360020000752
59bac5c6d051800025000050
59bbdaf199c4430024000ab1
59bbef1f99c4430024000ba7
5aa9d3c26d62190010d0290a
5aaad76c6d62190018d06dc4
5aabb488b840070018d62961
5aabca87bb906a00184334b8
5aabe0af6d62190010d0a9b8
5aac3745bb906a001043747a
5aac42456d62190018d0e2f1
5aae283eb840070018d6dd7d
5aaecd5d23284b00155b6cc1
5aaf4546bb906a0018442a3f
5aaf54c5da2fad0010d46ad7
5aafcdfcda2fad0014d463af
5ab00ba58cc09d0014eeb936
5ab117d6653d37001955b6c6
5ab1269035d53b001448edc2
5ab193c235d53b26cf48c0bd
5ab237b5ad4d080025678099
5ab25431653d37001155ff7b
5ab2550035d53b26cf48ed22
5ab2722aad4d08012967806a
5ab4f424c580b200247a5f69
5ab512280830f1001bdc2781
5ab528574bd3110015192065
5ab5296d4bd311001519209d
5ab5568eb19d9900181c8713
5ab56c84372c0e0010fa5b8d
5ab5adff65a736001596042c
5ab824e34bd31100191947f4
5ab85dcd88f65a0010e54675
5ab85f4e4bd3110011196cbb
5ab8aded372c0e0010faa016
5aba54514bd311001519f40d
5aba64a7e1368f0010fa0287
5aba6a73e1368f0014fa05be

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 13, 2021 - 20:59 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.10.dblayer.com).