Emergency Maintenance - sl-eu-fra-2-portal.4.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 15, 2020 - 14:48 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 15, 2020 - 14:39 UTC
Identified
All capsules are now running
Posted Oct 15, 2020 - 14:39 UTC
Update
Host is back up. Capsules are being restarted.
Posted Oct 15, 2020 - 14:12 UTC
Update
We've identified an issue on this host which means we'll have to reboot it shortly. The reboot is not expected to take long.
Posted Oct 15, 2020 - 13:45 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-eu-fra-2-portal.4.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a2f5b9612608300107c3bfd
5a2ff18ae8c792001421e5a7
5a310e87311edc00193e6673
5a310ea387c3d8001af02abb
5a3279ad26c471001195f354
5a33df43f108b0001085ebc9
5a37be12fc91c1001ecef890
5a3913dd1f5b0900144a21c9
5a3cda261f5b0900144b3317
5a3cf58cfc91c1001ed04c92
5a4b6eb69f505f00100c2538
5a4b73529f505f00140bb0ae
5a4e304a553c5300181a9022
5a576c7c2965c400152c8338
5a5886806f45c000142694a9
5a5e3f9eceb775001597acdf
5a5eee680bb58f0010e53447
5a5f5f4dbce8bd001539361c
5a61eb46ac6d770018e992ad
5a61f625ed40e20010c167ee
5a62675572babf0018cb3975
5a657d52bce8bd00153ab451
5a65ea19bce8bd00113b22b2
5a686065bce8bd00113bf0f2
5a68920cc92efc0015718a39
5a68a05bc92efc00117194ad
5a698d409ad39a0010afd2e0
5a69a271ac6d770018ebebd6
5a69e7939ad39a0014b03792
5a6b33c89ad39a0018b0964e
5a6f9fe9ac6d770018edb058
5a7060f6bce8bd00153d6fb4
5a770300ac6d770018f0299a
5a781e109ad39a0010b3f274
5a78735c72babf0018d1acb7
5a795f783118a000144c8609
5a79789381005300146f7d2a
5a79e3f0c886990019f3beb2
5a79e48f993cfe0014d61bd1
5a7b147c24d36a00190d425e
5a7b1489a9292a00105a474b
5a7b1c92a9292a00145a53f4
5a7b243ca6ed4b001001c4ad
5a7c05d7a6ed4b001802136c
5a7c13cc0efb8c0014e2cee3
5a7c57770efb8c0010e303db
5a7d5acaa9292a00105aef55
5a7dc36d0efb8c0010e38265
5a812d1a85a714001074ea7b
5a82acae6a0c4b0010da95e5
5a8328573712710018e41106
5a8555bf01adc9001b65c366
5a856684089286001948aa1e
5a8ac5c7c6bdd80014867d6d
5a8ae1ffa70f5e00102e09af
5a8d7b2492ad5400184bb280
5a8ec902ecbec3001b356b3b
5a8fc484ff023e001505692a
5a8ff4d4ff023e0015056a10
5a8ff6cd9fdc26001412fffb
5a900f97eddb0a001477b908
5a94f0a7b0aaeb0014baad03
5a95239fa59138001831bb05
5a954d3da59138001431cb47
5a992d07577d47030d116afb
5a9faee56ee4f10014e86a8f
5a9fc06189792f0018aa7c33
5aa010f16ee4f10010e89760
5aa0f71c28b53a0018482858
5aa107d7d90289001143adce
5aa1457fa3405e00239e57db
5aa3a9308ec2540011206ef4
5aa7bac51cf75f001493496b
5aa7c677277b720010ebf132
5aab3f5c23284b00115a6763
5aaba26db840070018d628e0
5ab0dd7e35d53b0018490072
5ab8983ab19d9900101cd091
5ab8e4724bd3110015197f89
5ab9136088f65a0014e57d9a
5aba25de4bd311001119ec56
5aba3de688f65a0014e5d3f7
5abe02b22ef85d00112263a5
5abe02c659953a84f7040f03
5ac485c2c6471b0014e50bae
5ac5d2755df65b0022a17088
5ac5e568f0aec400180e6513
5ac5f2cfcaacf4025e12e155
5ac63cbce53b6a00180c82b1
5ac63d41e53b6a00180c82f5
5acb7e5cac188e00142efefa
5acb9012f0aec40014104a54
5acbe2a4f0aec400181057b2
5ace1c4bac188e00102ff6eb
5ace72a8f0aec432810e8dc6
5ad37eccac188e001031b972
5ad5fb32caacf47d9a14aed7
5ad9acab06d28f00108fb6b1
5adc1180681a7200158528b2
5adc126e7ddf560015246b7d
5adde150681a72001185c1f4
5adf3cb37dfaf00011b5ecfb
5adfad3ab773480011fb8ee6
5ae0393fc0a04200153ca683
5ae1d960189e9a00157c9675
5ae1f59f2e4e21001c4c5767
5ae2e78c05b662001a64b1a4
5ae4862f40d31d0019b37093
5ae7172505b66215cc6532c5
5ae8c4cf3279f07fd238568f
5ae8c59f05b662871664602f
5ae8c66c05b6628878646024
5ae8c6e740d31d6efab20fe4
5aeab13f785290001ed935ae
5aeaf62f0b844a01a6bf4bf7
5aec0d17587d0a0015edaf39
5aec7e927852900026da701e
5aeff61e587d0a7f19efb48f
5af03f510b844a8416c1e48a
5af05120587d0a0015f00d6c
5af1b47591d5b0001545e3cf
5af2af4b0b844a504dbf91ba
5af3d5142fe7880015e8fcb6
5af5e4c5e120fe00155f8bbe
5afa89653ec2ea0019c174dd
5afbe30be120fe23ef5f9eec
5afc27a4e120fe23eb5fa04e
5afc37e7ef65f00019e95f4e
5afc3977ef65f00015e95f4c
5afc410debfebf00158dd5dd
5afe7b0762f42e0015484b9a
5afec6686aa430001117f8a8
5afec9462c9c5f0021a0947b
5afef924c664a10019593d4a
5afef99f9e872e0015157ae1
5afef9dcc664a10011593d1d
5b01dd3ac664a1001559b425
5b02ba199e872e00191623b2
5b04884af1cbbd001535f897
5b05244fff156a0019b13380
5b052b83ff156a0011b12d3d
5b052ccdff156a0019b133c5
5b0533e0ff156a0011b12d74
5b0536c924a2530011ffea98
5b069a34d29798001950164a
5b07017e3a1e660023e37d58
5b084d6c6626cb0015c462fc
5b0d1426d2979800195133a9
5b0d297e6626cb0011c51cb2
5b0eb8186626cb0015c57c07
5b1014cc6626cb0011c58924
5b119952d297985d60502469
5b1584396626cb0019c667c2
5b15847fd297980019528293
5b15855128f55025020691e0
5b1585cfd297985d6050bcf1
5b15861828f5501ea106c45b
5b158697d2979800195282b2
5b159d426626cb0011c656e9
5b159d78d297985d6050bdce
5b159d85d297985d6050bdf1
5b159d9628f5501ea106c53d
5b159daa6626cb0019c668d7
5b159e3c6626cb0015c699c6
5b15a23028f5500015075db4
5b15a261d29798001952842e
5b15a282d2979800115263eb
5b15a2a2d29798001952846e
5b15a3256626cb0011c657da
5b15a71c6626cb0015c69a68
5b15a72fd2979800115264bc
5b15a74328f5500015075e90
5b15a75228f5501ea106c606
5b15ab83d297980011526574
5b15abb8d297980019528658
5b15abc5d297980019528674
5b15abd76626cb0019c66ad5
5b15abea6626cb0015c69ac4
5b15ac79d2979800195286a0
5b15b4ae28f5502502069515
5b15b4d7d2979800195287c2
5b15b4ebd297988f4c4fdbbf
5b15b5006626cb0011c659ce
5b15b516d2979800195287de
5b15b5b128f5500015076012
5b15b9c1d297985d6050bf85
5b15b9cfd297988f4c4fdbea
5b15b9e128f55025020695f2
5b15b9f528f550250206961a
5b15ba8928f5501ea106c77b
5b15c2bd6626cb0019c66cc1
5b15c2e7d297988f4c4fdc37
5b15c306d297985d6050bfbd
5b15c32ad297988f4c4fdc8e
5b15c3b06626cb0015c69d72
5b15c76f6626cb0011c65ab6
5b15c7b66626cb0015c69d90
5b15c7ca6626cb0019c66cfe
5b15cc156626cb0011c65b0a
5b15cc4b6626cb0011c65b21
5b15cc5828f5501ea106c842
5b15cc696626cb0019c66d33
5b15cc7e28f55025020696f8
5b1f924bddb123229e8f49a7
5be02c9a21421658ccfd3969
5be2dbb0b77135000e418dc3
5be36ac8d372c8001fc77e9e
5be36bc1d372c8001fc77f02
5be36c0ab77135000e419753
5be36ca0b77135000e4197ad
5be36ce7930e3900126930d2
5be42583930e39000c6979b0
5be54076ed06b20018d11973
5be94687efc41e0011b41e82
5be979f363de1b001bb8de95
5be9ad25efc41e0011b4203c
5beab042efc41e0011b46224
5beac6acefc41e000eb45fa6
5beadd7063de1b0018b91bff
5beade1b32f0d70011efd91c
5bebe1a332f0d70011f01b19
5bebe75aefc41e000eb4a214
5bed1adb32f0d70011f06095
5bef26b53ede53042e1003f6
5bf3cc3f6aa06300110dbd3c
5bf3e85c6425c0000b36213b
5bf571b86425c000113669ed
5bf5754e6425c0000e36687f
5bf65f1591f5a700117f634a
5bf674966aa06300110e3850
5bf6cfd06425c0001136af34
5bfbc8f36aa063891e0d7edc
5bfc102df27619000b60658f
5bfc489b3a5d1b000ef0c1c7
5bffc0ebf2761963ff60a660
5c0bf16ff34290001ddd8ee2
5d56ba471907b3000d55cbf3
5d5abbdf435430001900215d
5d5abc754c496c00139e6e97
5d5abd7b8205be50c8395ae9
5d5abdfbc4134367ade46900
5d6389e877a27d000dd02a11
5d83826ea33a450013cbb7da
5d83826e247cdf0012bc2b6d
5db6bb7ce2fd3c572df6008f
5db8b70c09f3e60016fae401
5dbfd244e2fd3c6fbcf632d0
5dd2b591269f5943dd9eea1c
5dd2bd70cec0bc53917af269
5dd548f6c7c93600104f3ae0
5dd5541ac7c93600194f46de
5dd6519fa5724700193673c6
5ddd48b22ce890001917e2af
5de7c780c25836368ad9587d
5de7c7e230962b51061e178d
5e04ab9aef62a65f3114da43
5e143c66c8c21b00139a0625
5e14a072b793692e6964389a
5e159a6b57dca45af405005b
5e16f8cd09fa7a00106a6a6b
5e305d2a555b9409f05734ec
5e30a871555b940739574df6
5e694bced9a5490010026857
5e694cbabbb147001783cbe9
5e69719ebbb147001a83cdac
5e697291bbb147001483ce74
5e6eb42d91b3a00018093f84
5e74a4409f80d01e34b3fae3
5e79e1af0aa32a4b8b407ff6
5e804734432c461604e16130
5ea046afdea2480014009011
5eb5380fa21e370011fd8dd3
5f0c1851a0cdc71933e80b42
5f0cb8623ea202000e0a719b
5f197788d6c6a6001b411d38
5f1fdcdbcbf68b380b508288
5f22a5a511c8ff000ee23950
5f27f55bb1772d001469dbfc
5f2fd96c6d52c549d537f67c
5f32028ab43e0b001195fc44
5f358ff4b43e0b3fcc951e97
5f3f9f54563418000b9cb8c8
5f4372b21f07d00010cf3baa
5f5770cf1f2bc2000cc9a505
5f58a3f9931f94000e7efe28
5f5f999acc00b9000f70fe1a
5f632be34c8e72000fbb4304
5f635a5b4c8e72000fbb45dc
5f69ed365d51f7000d8eef3c
5f72e5d9ed20fa000d4d2677
5f748e975d51f7000d909b91
5f74c545ed20fa000e4d7e3d
5f7cb210fd894f0010296c71
5f7cb39dfd894f000f297894
5f7d15384c8e72000fbfa436
5f7d501a5d51f7000c92750e
5f7d53d84c8e72000fbfb975
5f7e4a604c8e72000fbfd66a
5f7f14e9fd894f000f29e32e
5f84b6d35d51f7000e9310d2

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 15, 2020 - 13:43 UTC
This incident affected: Softlayer eu-de-1 Region (IBM Cloud EU Supported) (sl-eu-fra-2-portal.4.dblayer.com).