Emergency Maintenance - sl-us-south-1-data.48.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 15, 2021 - 13:14 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 15, 2021 - 13:13 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.48.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5ba4fa80c928310011a22e10
5ba542885d1e8a0c46656373
5ba5656e8807bd001e53a7fe
5ba56f605d1e8a0c466564b2
5ba5e8a6c928310011a26d1e
5ba755ac5d1e8a000e661a0f
5ba7bcc18807bd001e541374
5ba92a75c92831000ea2d3d5
5ba92d0b8807bd001b545cd8
5ba946dc8807bd001e544d68
5ba9886b8807bd0018547b1d
5baa54188807bd001b549517
5baa5bf08807bd001854b28a
5baa7062c928310011a326ef
5bab0cb0c928310011a35d02
5bac29bf8807bd00185501fe
5bacb86b5d1e8a45d665e883
5bacbd395d1e8a55e56599ad
5bacd43e8807bd001b550bed
5bacdb8c8807bd001b550c37
5bacdbb2c92831000ba3b139
5bace36a8807bd001b550ca1
5bacf02d5d1e8a55e5659adc
5bacf4b58807bd2dda541809
5bad29688807bd2dda5419ad
5bad29888807bd001b550eb5
5bae228ec92831000ba3f539
5bae72328807bd001b554b64
5baf40fc8807bd001855bcba
5baf5ba08807bd2dda548f28
5baf8e938807bd001b55851f
5bb225068807bd828a536a7f
5bb246c3c928317bffa1f32d
5bb270175d1e8a9da4656266
5bb27413c928317bfca1f3e5
5bb28ee35d1e8a9da4656377
5bb28f2ec928317bffa1f4d7
5bb2914fc92831897ba1eec6
5bb35701c928318f14a1ef88
5bb36873c928318f14a1efcf
5bb391f3c9283191caa1f0f2
5bb3dcbfc928319641a1f0b0
5bb3e1138807bd9fae536a14
5bb46e3f5d1e8ac346656218
5bb4ae455d1e8ac992656251
5bb5fcfe602fa4000b419254
5bb63cdaa985a6030f499a85
5bb6482655886501a1dcce04
5bb66338a985a602e9499c34
5bb675b51d9904000e663bf1
5bb6793e3772b5001705bcb4
5bb6a99d1d99040011663c5a
5bb75c3d3bc491068f7c5b8f
5bb9b2f56b58f2000bfb4d18
5bbbb84beac9480020b4cc69
5bbbb859248a18001105b10b
5bbbbb54eac9480020b4cc8c
5bbbd23f757895000f3bac9d
5bbbd25beac948001db4cbc9
5bbcbb36eac948001db506f2
5bbd19c075789500123beed7
5bbd5aa2248a18000e061618
5bbf62c7a30f8b001eb89458
5bbfa31275ea65000b47fad9
5bbfae07a30f8b001eb89575
5bbfb686a30f8b001bb89564
5bbfb6be75ea65000b47fb43
5bc0af5a75ea6522f947f4bf
5bc35313a30f8b0018b9510b
5bc3743f7c2d661195ca58ea
5bc3745e75ea6522f9486f0d
5bc4972d75ea6522f648ad3c
5bc4ad3675ea6522f948b00a
5bc4b17575ea6522f948b048
5bc4f78b0da8fd001138304a
5bc503f589ca49000b9fe5fe
5bc546880da8fd000e3851e8
5bc580b089ca49000ea02158
5bcd65e32142161e11fac227
5bd6d18a2142164c12fb92b1
5bd705ae21421658ccfb6cfc
5bd71b916d4d4f000caf9a05
5bd71bd321421658affb6e6f
5bd78eaa21421658affb723f
5bd7a1616d4d4f3063ae04a2
5bd7dd5c6d4d4f3063ae3706
5bde35f681e99000117d9b90
5bdfdfb52142164c12fd747e
5be7863763de1b001eb8768b
5be8c3bfefc41e000bb3f4b3
5bec684d63de1b0018b96566

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 15, 2021 - 12:33 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.48.dblayer.com).