Emergency Maintenance - sl-us-south-1-data.5.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 20:00 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 20:00 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.5.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

592371e775d21400180003f9
59241f72f6cd800010000418
5925a625a061de0015000b3a
5926652c40a0300015001209
5926838040a0300011001296
592698bb2a17a700110010f6
59270466eaf4e40010000047
59275f2082af7e00190000a5
5927777282af7e001100010e
5928ac1637621900180000e9
5929912f376219001000012a
592a085ac6a81f0011000179
592a5b98c6a81f00190001e1
592d463b32883800100001a5
592d7870520fee0018000255
592df17fd08bcd001800010d
592e69ead7f26e0014000254
592eff9cd6a7f9000d0002ce
592f02d5d7f26e00100003d7
592fdf46d08bcd00180003ea
5931bec8d673850011001113
5931c9baa0f82400110010fb
5931e334f543cd001100011f
5933029a9bcb6100180031f3
59330a139bcb61001800367e
593323f89bcb61001800422c
5933bb4bf543cd001500535d
5933f35cf543cd000d007176
59355a1f9bcb610018009e48
59355c775c3040001100972a
59369558135fe700140010df
5936b8dc241a86000d00007f
5936f99be76ff40011000104
5936fa5af27785001400015d
5937a31de76ff40015000600
5937d4a56687070014000bcf
5937f674f277850010000d2f
593826392fda9100100000ae
593837c114cc7c001400028d
59383a422fda9100180002fb
59387932c72731001900000f
593881ecd5a626001100008b
59395cfc61d09c001000055c
5939b7364d17a90018000038
5939c90969856d001400002e
593ab25fb0cbf00014000209
593ce9788eb0d30018001060
593e5a238eb0d3001400165c
593e8f32f978d8001400002b
593ea5420df1020014000147
593ed9ea98293900100003e3
593eff3c35b152001100015f
59403e5a8c1bbc0014000023
59406b2c2093c2001400005d
5940f8984896ae0018000047
594144e91b543f00140007b2
594183e31af91000100000a1
59419c7a3d960a00140001dc
59420a2b28fae3001800015f
59424448859d2c0019000895
59425f1c94b73800140009ff
5942a16c1897c00014000140
5942e9d56785f10014000001
594346cbb14b1800190000de
594355f8c335fd0018000179
59468f7cfd032e0014001bb9
5947e9c159a55b00190027ca
5948237915e61d0014002b8b
594b883895fbef00140004f2
594b8c2c8ecc57001400057a
595314ab32caf300140002dc
59561cb899d7400014000c0f
595622db0547770014000bfd
5956b7ef38302100140001f0
59588e2538302100180015d1
595a27c19fb6c30011002de2
595bdd6b3830210018003868
595bebb838302100180038ae
596750a839dc700015001d67
59679bce04a8ad0010001c62
59679bd09567df001800208f
59679bd039dc70001100236c
59679bf9f10def0011002253
59679c0bf10def001100226a
59679c209567df001000243f
59679ca539dc700015001eb1
5967d5fb39dc700015001f4a
5968bf148f3dd80011000ead
5968de65d232c6001800003c
596c4c4f446495001400259a
596c4d58c0c8f90018002195
596cd9544464950014002d21
596e19aedb10bf001800003f
5971dddc06c8f90019000e39
597eea62be224c0018002058
597ef511d85283001400205a
597f57fdb349c40014002baf
597f8e8b95468d0015002ef8
597fc2b195468d001100344d
597fd033d8528300140034b4
597fe2d6be224c0010003573
59802c2fbe224c0014003390
59808ba5b349c4001000391d
59808ddbbe224c0018003c1b
5980d86695468d00150042c8
5980d8a0d8528300e60042c7
5980e62cbe224c001800466b
5980f25295468d001900456e
59812733d8528300e60043ba
59814c3ebe224c00180046d8
5982ea0633fbeb0318000332
5982ea7b33fbeb0314000251
5982eb0ec64743034400032c
5983096933fbeb031800061b
59832c7f09aa5102f20009a3
59839ed909aa5102f6001045
5983fec609aa5102f6001112
599311426772f70018000c46
5993811cde96550014001f2a
5993ae50de96550018001f3e
5993c325bc75dd00100020af
59940f76de965500140022c4
5994447e6772f7001800266a
5994624a6772f700100028f9
599478ea89c76f0018003091
59947dae89c76f00180031ea
5994b271de96550014003979
5994ca73bc75dd0010003b34
59953b5e89c76f00100037df
599540c3bc75dd0014003f25
5995652dde965500100046e7
5995719dde96550010004713
59957df26772f700100040e6
5995831a6772f70010004160
5995aa55bc75dd0018004749
5995b1fc6772f700140047a5
59964f80f32fb60014001018
5997efdff32fb60014001ef9
59986211f067f70018001f78
59986acd132d7900190023b6
5998d9b9f32fb60010002024
5998da71f067f70010001ea9
5998ec31f32fb6001000209a
5999f78c132d790011001d3f
599a73a6f32fb60010002181
599a8657f32fb60014002166
599ae1bef067f70018002418
599b0ab5132d790015002490
599b6e00132d790015003c77
599b936065c4170011004f5b
599c4ef0f067f70018008082
599c5d59132d790015007b20
599c73baf067f700140083c1
599c75fc65c4170011008b24
599c8be8f067f70018008f98
599c9734f067f70014008cd2
599c97f1f067f70014008d28
599c9c73f067f70010008fc6
599ca40c65c417001900868b
599d1f90132d79001900b33c
599d39e1132d7978c6002b0e
599de44cf32fb6001800c9eb
599e0d7e65c417001500d303
599e0df465c417001100ce09
599e96c9132d79001100c909
599ea24ef067f7001800da9e
599ea682f067f7001000dbe0
599f0556f32fb6001800e711
599f1542f067f7001400df74
59a01331132d79001100eefa
59a06f72132d7978c60094c1
59a1d0c465c4170015013e04
59a46f89f067f70014016c0c
59a5ca3f65c417001101b022
59a634d1f067f7001401a067
59a88cfa155e5d0018001af6
59a968dd155e5d001800373a
59aa5ab5079e7a0017005881
59ab1aa7861ea700150068cf
59ab3b85861ea7001100555c
59ac0148155e5d00100070d8
59ada091cc9ce5001900935a
59ae3751155e5d0018008cae
59af91067ddcec00140017cb
5b1e99d3ddb12300198faf51
5b1eac72ddb12300158fc5f5
5b1ee4e7a00e4b00271521b3
5b21e79e594c69001a74e995
5b2266f7f98b19001ddbd27c
5b226c5c594c69001a74fcf1
5b2284f8bd3159001a628b9b
5b22851df98b190021dbce9f
5b22859b594c69001a74fd9a
5b23bdbcf98b1922b5dbbeaf
5b279d34bd3159001a636776

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 19:07 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.5.dblayer.com).