Emergency Maintenance - aws-eu-west-1-data.11.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 24, 2020 - 09:33 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 24, 2020 - 09:33 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-eu-west-1-data.11.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

56e9318c6cac1d0016000006
57012099ef3dd7001a000006
570f8a61c859580016000003
5714c62a23a40e001a000016
571a08534864850016000003
571b5751eacb580017000002
5731ba1afe09890016000003
573dd3ac7f40b30016000006
57430171d0287e001b000012
574d6fa78da808001700000c
574d82788da808001b00000a
574ea424fa55c7001e000004
57592553162f0c0016000005
57595c86fe259f001e00000e
575aa8d58cfd23001600000d
575ac4ecb3dc64001f00000a
577397a36ad7b5001d000004
57750c2b8d6e19001d000008
57766eac160fb7001d000002
5777fcd4b5eab4001700000c
57812759891eb6001a00000f
5783c74da494b0001c00003b
57ab007244bbc80016000002
57b2d59bf1948e001e000009
57b57cdf2c767f0016000004
57bc719aba5f7c0019000006
57bdb8eee2ff19001c000006
57bea0352db478001c000017
57c80471c66947001900000b
5825faa10ca53a001a000031
582b0cd2d1193e001d00005b
582bbdcf6d8f20001a000004
585a5f9ca020a8001c000008
587bda5708d8bd001c000014
587cade308d8bd001600000b
58823a5971db16001b00000e
58889679fbc9a6001d000006
5889fc19b5cac00018000014
591315d4db680c0011277676
591319e5d53ce20011d4ef94
5f05ddcb25c42f001a666c91

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 24, 2020 - 08:59 UTC
This incident affected: AWS eu-west-1 Region (aws-eu-west-1-data.11.dblayer.com).