Emergency Maintenance - sl-us-south-1-data.29.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 15:15 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 15:14 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.29.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5a282e70eb4c8500182ab9dc
5a283fdceb5f360010f36454
5a284cd38057310014d06216
5a287f059bd20e0014090e53
5a2884f15a811c00157a2275
5a288a9eeb06d8002464fd2d
5a288c409bd20e001809128e
5a28dec49bd20e0014093bba
5a291f0f9bd20e0010094553
5a295fa61ff2c5001b861f62
5a297385eb06d800246537a9
5a29c87c0aba76001e44a9d9
5a2a354cb8e63e0014c8dadd
5a2a4cca685b680019e3216c
5a2ad7e99693d200210c8481
5a2d993d5a44f300184b13df
5a2edce897f82e00157c46b5
5a2effeb3128670014a31456
5a2f047512608300147c0ed2
5a2fd5557d875300182a9b5c
5a2ff0d3e8c792001021e596
5a2ff126e8c792001021e5cd
5a2ff2707d7a3000214f4aed
5a2ffd2dbbe1790018305f95
5a30017a3719b4001423a3ef
5a3007d325e67700107f307f
5a301e9b6d2017001b2f62a9
5a305782e52c380011bb4206
5a3149607344e40011f8772c
5a319d2e26c471001595ac08
5a319f4f676c570011ab6728
5a31d5e162310b0015218be8
5a327f2e676c570015abb88d
5a32aa50b1fad600108ea66b
5a338de7f108b0001885e32c
5a341193e10d2b0020ecddb4
5a348f67fc91c10026ce3822
5a3570d31f5b09001848fb78
5a365a48f108b00018869008
5a37238f1f5b09001049a7f3
5a3789f41f5b09001049ca2f
5a37b4261f5b09001449c416
5a37cc2c1f5b09001049cfca
5a37d0431f5b09001049d022
5a37df0ae10d2b0024ede1ed
5a37e7c675267d0011e6eb36
5a3864b2e10d2b0024ee000f
5a38d25c1f5b09001849d690
5a3b0161e10d2b0024eea946
5a3dd521aacb71001c562909
5a40cea046f9da0011bead5d
5a424efcaacb7100205746b3
5a42aa8c4481780010fc5c7f
5a4321f69f505f0014099dc2
5a432599e3521c001886b46a
5a43395c27b04a0018084d9f
5a44c818a7a9ef00184f3963
5a44c8ddc28d0a001495970e
5a44d0ed27b04a001408bc6d
5a44d5330a09d0001f9fe0a1
5a4530399f505f00100a2bbe
5a456f8c27b04a001008c393
5a466a3c9f505f00100a8f03
5a46a6ae0a09d0001ba0520c
5a46a7349f505f00100a95bd
5a46a79127b04a0018091571
5a481f829f505f00140ac621
5a4a3a88c28d0a0018973e8a
5a4b31279f505f00100c1617
5a4b5a7b9f505f00140bae07
5a4b6a23c28d0a0010976249
5a4c66510a09d0001fa1c47b
5a4c6c2b0a09d0001ba1f55e
5a4c796ac28d0a0014973675
5a4cb1f127b04a00100aae1f
5a4d26930a09d0001fa1e288
5a4d9e37c7d8d3001046b8f6
5a4dcfda1e48850018b04531
5a4e4c0d1ce5cb00147383f4
5a4e7989b4ba070010a07283
5a4e85e907fd510011259fef
5a4e864d1ce5cb0014738998
5a4f751e498f020019e14259
5a4f75cd8fa270001d882c04
5a502aac498f020015e15f65
5a505a3507fd510019262e42
5a53378d07fd51001526e9aa
5a53ad310bb58f0016e29af9
5a54b822ceb7750011953feb
5a55205eceb775001995478f
5a55fcec6f45c0001825f15a
5a5641a3d60a89001867db56
5a5658e06f45c0001425f15c
5a56685cd60a89001867df54
5a57328c6f45c00014263cbf
5a5752e5c607ae0011b9e5c6
5a57f8f82965c4000d2c8a51
5a5865a62965c4000d2cc17f
5a590055d60a8900106879be
5a5c00e8c607ae0011bb2c9b
5a5c0e59c607ae0011bb3907
5a5c30c7d60a890014697ad8
5a5c6d7c2965c4000d2dc31a
5a5d03e7ceb7750011977dd2
5a5e21740bb58f0010e4fc42
5a5f0d4d2965c400152e98fe
5a83beb3c6bdd80018854acc
5a8442b401adc9001b656b05
5a84bffe01adc9001f658039
5a8856030892860019492989
5a8884e401adc9001f664ba7
5a8b80628222cb001051a278
5a8b8ad70e77690019ee22fe
5a8c4b1b0e77690015ee32e4
5be9b2b3efc41e0011b42095
5be9b52663de1b001eb8db8f
5be9b61f32f0d70011ef9765
5be9e40f32f0d70011ef98c0
5be9fe46efc41e000bb43d20

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 14:17 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.29.dblayer.com).