Emergency Maintenance - sl-us-south-1-memory.11.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 19, 2021 - 23:41 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 19, 2021 - 23:35 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-memory.11.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5ac29a4f542c3000147dbc56
5ac29ae51f02440025558b5f
5ac3a6fa645c170b9f5c5566
5ac4223f88b67600254bd79a
5ac4e1de1f02440025563520
5ac5f5e6f0aec402580e601c
5acbddec5df65b001ea365de
5ace25d4e53b6a09470c6dcb
5ace29b83d580a0cbfcb2e54
5acfae4b5df65ba9eea1479a
5ad0c4daac188e001030d12d
5ad0c4dfcaacf459e01340f6
5ad0cb85f0aec4ab710e3e13
5ad66037b037364e5efee380
5ada1f249d67c90016b5a594
5ada1f2e9d67c9001ab5a5be
5ada9c197ddf56001923e697
5ade25675f4a780011ebbbff
5adf52bfab198c00156d7bf6
5ae14a10dc621b002559be49
5ae85ba13279f02c593854e0
5ae8761205b66244ea646094
5aeb56d7587d0a0011ed4597
5aeffa520b844a8416c1a1f6
5af07d63587d0a0015f014f5
5af1ab3d785290d0abd8b56d
5af1f7a8785290044ddc3c4f
5af1f8b77852906382d98bc8
5af3247291d5b01b2445e458
5af526e431c6510019da8bbe
5af8e6923ec2ea0011c11a9c
5afa1f553ec2ea0015c1400d
5afb117631c6510019db5b08
5afb1b8931c6513510da96e4
5b02e1d344d0d000228765e7
5b031866c664a130d3593cfa
5b0325f3c664a134ac593c23
5b03f1cc3366b000155cd54b
5b059dc43a1e66001fe34387
5b05d7963a1e660023e3451f
5b08286d3a1e66001fe3b229
5b0831b36626cb0015c46261
5b0d8a77d297980019513650
5b10606328f5500019069133
5b1060e56626cb0019c59704
5b10668d6626cb0015c5baff
5b1126ae6626cb0011c5bd52
5b11af06d297985d605024bb
5b14fccb6626cb0019c66457
5b19b1a501d7b9001107f85a
5b1aecf9ddb12300118f1c38
5b1e23b2ddb12300158fb957
5b1e24438e8f890015fef089
5b1ea169ddb12300158fc544
5b1eaac5ddb12300158fc587
5b1ee61aa00e4b00271521d6
5b1fe51ca00e4b001f15506a
5b25b11f594c6933ae750415
5b271374bd3159001a633fe0
5b275f92f98b190021dc94a9
5b29580d93762a00155110f4
5b2963ee93762a0011511154

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 19, 2021 - 22:38 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-memory.11.dblayer.com).