Emergency Maintenance - aws-us-east-1-data.41.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 16, 2020 - 10:05 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 16, 2020 - 10:05 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-data.41.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

57964778407a6b001d000020
57973dbecadfd40016000009
57a1ea2ee86359001a000004
57a2fa89a28e67001b00001e
57b66e6d370b49001b000002
57bb03dfdbde20001600000e
57bfaa28df06bf001600001b
5865954db09097001c000018
58659680de1616001c000026
586598a4de1616001c00002d
58699377d6f6ae001b000004
586e2d44b96bdc001a00001b
586e7a9db96bdc001d000016
58731ba218cd6f001e000017
5874f5ee160bf2001a000028
5878526477419d001c000079
5878aefd77419d001600008e
5878af9e18cd6f001b000069
5878afc118cd6f0018000081
5878b00a18cd6f001b00006c
58790267a1a1a60016000000
58790289a1a1a60016000003
587e65ab868949001900001c
5894bb89a0f2d60016000010
5899fd523a0bd9001f000000
589b4d91e38c0e0019000006
58a089d4b3259f001600003a
58a5cba2c823770016000022
58a606b3f2d8b2001600000d
58a619455679cd0016000014
58a669bd1b5b0d0016000007
58cef25e9407120011b45106
58d5ce69c912670012c99d7e
5909d45e62e52c001440f777
591a4582342f42000f3175db
5afb13bf3ec2ea0015c17cc6

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 16, 2020 - 09:32 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-data.41.dblayer.com).