Emergency Maintenance - aws-us-east-1-utility.42.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 10, 2021 - 15:42 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 10, 2021 - 15:37 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-utility.42.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5bd94e1f21421658ccfbf59a
5bd9a62421421658affbfea4
5bda138381e99000117cd34c
5bda142d2142164c12fc27a3
5be06cc82142164c12fd7820
5be0fd4481e990000e7e3568
5be0fef821421658affd7d0a
5be3095db771350011418b9c
5be35efcb77135000e4195f9
5be8dde263de1b0018b8be96
5bedd74232f0d7000ef07dc7
5bf44fa491f5a700117ee9ba
5bfd93d8de2c21000e0955d1
5c038740f27619638b616e35
5c05b346de2c2162560a6d69
5c079d82f27619638b623b9e
5c07b3a8de2c2161b90af0f0
5c07fc04f27619635b622a51
5c0b81c0f342900017dd9270
5c103a77f342900017de67c6
5c1bb734776362000e7f5f7d
5c2fa1ef45aba10011456f4f
5c2fe80000991f000e67f029
5c3023df45aba1001145ae20
5c32408145aba1000b45f375
5c34038dc090cd000ee6425a
5c340661c090cd000be668d7
5c3406dd45aba10011465a20
5c3738db45aba1001146de73
5c37496f45aba1001146dec5
5c37985d4129d4000e04380c
5c37a5fa4129d400110438ae
5c398001d2b192001ba7ab51
5c3d0219d2b192001ba82f11
5c3f87a2ca1bca000ed72c2b
5c49cfde906fc7000ed8b2f8
5c4b5a460bd4cc0011bc81d8
5c4b74dfb011eb00129b1ab6
5c4b867b0bd4cc000ebca790
5c505f9d8f9461000b7bc284
5c585e0b36dbaa000ee729b4
5c5874778f9461000e7d33cd
5c59d158dba5b900112007b2
5c5d2e8b0ae82f000e652338
5c5ec8850ae82f000e65602b
5c6200b00ae82f001165d7cc
5c639400fa0799000eaa7019
5c67547efabbe81b19a0f0bc
5c74e918f953310019dde488
5c786f2dfa07990011ae2fb2
5c8feef0d82bc1001a9a711f
5c9a36a4b1c4b200110529b5
5c9badac3efc1b000b6c7d42
5c9cfc120d2ad90019ef0096
5c9d35580d2ad90019ef00b9
5df352c457dca400105d1199
5dfaa07c82f2e900195867fc
5e2f0f1a8f598c739c8f613d
5e3206467044ed19510935cd
5e3c44fb0cf2ce120f329cee
5e3c74430cf2ce000e330ba1
5e42a2bc20cdcf4632fffe59
5e45b5b11c22213a556fc82e
5e555d2a20cdcf64c6026012
5e5e95760743cd53b25f8a4a
5e628f81f29ae804c08b475f
5e6fc760432c46180ee17dd1
5e752a041a02d148f69c12d2
5e85129691b3a03bf208a5dd
5e95d74295267000147ddc6e
5e9c57d5dea2480011fff5ad
5e9e357a4c9f400014727450
5ea0edf74c9f40001472ebce
5eab270a2272b30011aacdba
5ebc818368d2af0014dd47d9
5ec6f1902c42e30014f88edc
5ed012dc2b462d001adb1944
5ed12debbc02bd001aef7c52
5ed49ec42b462d0014dbc752
5ed568342b462d0011dbe294
5ed70d90a7d6e500157c09da
5ed91ba23b34af1a68132cd0
5ed9f0d6bc02bd4ca1ef3d77
5eda56c8a7d6e550fd7adb4d
5edaa694a7d6e550fd7ae7d1
5edd3830a7d6e51f4d7c4913
5edf83e5a7d6e533ce7c20fd
5edf9c044fbd58322c51ea1a
5ee242232b462d4886dc41b0
5ee3f0a53b34af2b271454a3
5ee53ba0f7c22d028c399ed6
5ee5a7382b462d7190dbd657
5ee61073bc02bd49ecf1310a
5ee691652b462d206ddb1069
5ee7b4f6bc02bd4ca1f1505d
5ee838672b462d7190dc3583
5ee891222b462d7190dc3c9f
5ee90effbc02bd2520efc3f1
5eeac199401af7001bffc431
5eeac911d3c09f000ef6fa15
5eeb73ef8fc3eb00143c7e02
5eeb927ae0b06c00144b80c7
5eebb524e0b06c00144b8b31
5eebf29f8fc3eb00113c975f
5eec5db0660132001a855803
5eecb829879bcb00117aa3cc
5eee3977401af7000f003db3
5eefd8a9879bcb000e7b27bc
5ef0d8a4c6e1cb0012c7bcc4
5ef11502f0e9ff001bb52247
5ef13e9753aa03001aa9d76a
5ef1a30db517c7001167144a
5ef229d9b517c70011672a2b
5ef2679c53aa030011aa0737
5ef28637b20ad20014dd784d
5ef2edac53aa030011aa1456
5ef4a5fc152f7f000e06e87c
5ef6b09f1e43b1001a206d9a
5ef6d61280b721001838e004
5ef703441e43b10017207294
5ef76354a2d70700177f0f84
5ef8804d89c5ee0011b35a67
5ef90fd6f8263d0012347e09
5ef926651e43b1001720ccfb
5efa6f69a2d70700177f8e3f
5efaa2515c43fb000e4f6ae6
5efc14fe1e43b100112139ee
5efd2d4c80b721001539e288
5efd3a72f8263d001b350da5
5f0f6a0e93b971000eddbe5c

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 10, 2021 - 15:13 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-utility.42.dblayer.com).