Emergency Maintenance - aws-ap-southeast-1-memory.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted May 12, 2022 - 13:54 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted May 12, 2022 - 13:54 UTC
Update
All capsules are now back up and running.
Posted May 12, 2022 - 13:54 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-ap-southeast-1-memory.2.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5d752b5f2af8c2555c5106fa
5e00935e57dca4000d062dc3
5f3e5bd7e8184b000cc18ac8
5f3e5cbce8184b000ec18fe2

If you have any questions about this maintenance, please email us at support@compose.com.
Posted May 12, 2022 - 13:53 UTC
This incident affected: AWS ap-southeast-1 Region (aws-ap-southeast-1-memory.2.dblayer.com).