Emergency Maintenance - sl-us-south-1-data.15.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 20, 2021 - 10:54 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 20, 2021 - 10:51 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.15.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59d3f041c4cb8500180009d3
59d3faadc4cb8500140010b7
59d420104ae75200140022c3
59d4221720cfff00100027f5
59d42f504ae7520010002f33
59d4ada74ae752001000712d
59d4bb4520cfff00140070ea
59d4e919c4cb850010007a94
59d4f474b85f730018ad23f6
59d4fa75ba6a0c0010840157
59d53448ba6a0c00108407a4
59d57ef886d2a70014002e70
59d58fd586d2a70014004dc7
59d590f621d8e00010004f59
59d5dd4bc67f760023006ae5
59d5ea53c67f760023007194
59d60ee513eed20022007920
59d622dc13eed20022007a20
59d62ff6c67f76001f0074c4
59d6505ad3208900100547fe
59d6648ad320890010054889
59d6800a2beb85001101d22f
59d6ab9a8720f80014580594
59d6b39fbcacdc0010501d73
59d6ef81bcacdc0010503b5d
59d7052bc9ecc400182fe7e6
59d80543c9ecc40014300c33
59d85fbd8720f80018587a12
59d8f7ed8720f80018589059
59d906268720f8001458ad85
59d90cfdbcacdc001850befb
59d94d558720f8001458c2a2
59d98c368720f8001458ffa0
59da0c3b2beb85001503036a
59da0c6dbcacdc0018513942
59da0c802beb85000d02f4c9
59da0cb8bcacdc0014512f36
59da0d02c9ecc4001430f486
59da0d0b8720f80014592bd5
59da0d108720f8001858fe19
59da0d14bcacdc0014512f6e
59da0d84bcacdc0014512fa6
59da0d8c2beb85000d02f539
59da0dec2beb850015030412
59da0e8e2beb85001102fde0
59da1434bcacdc00105133e2
59da15248720f80014592ca3
59da158b2beb85000d02f5ff
59da15f98720f8001858ff0b
59da16528720f800105922ca
59da39538720f80014592fe0
59da39e0c9ecc4001830d3f5
59db3e3bc9ecc40018314265
59db500f2beb8500110377a2
59db66cec9ecc400103151d4
59db8e04c9ecc40014317978
59db97008720f8001459b1e6
59dbb0edbcacdc001451adb3
59dbdf108720f8001059b350
59dc28538720f8001459ff11
59dc8beec9ecc4001031c32f
59dc9186c9ecc4001831bcba
59dcc7f3c9ecc4001031cf85
59dcdb41bcacdc00185237a9
59dced798720f8001859e3e6
59de04eb2beb850015048522
59de244b8720f800145abfb1
59de28f48720f800145ac023
59de54118720f800105ab117
59de66a5c9ecc400103251f9
59de7787c9ecc400183249ff
59de7c16c9ecc40014329388
59de7daabcacdc001852c6e6
59de7f7ac9ecc40010325d04
59debd362beb85000d0491cf
59df5263bcacdc0018533771
59df5ca8c9ecc40014330ae2
59df61d8c9ecc4001032cd6e
59df7f84c9ecc40014330e4d
59df814c2beb85001104fc77
59df8304c9ecc4001832b5be
59df860c2beb8500150507ba
59df8904bcacdc0014532a6e
59df8b758720f800145b4a84
59dfb487c9ecc4001832b812
59dfdc2947a2a100140ef534
59e01b57a4eca30018179170
59e091d2a4eca3001017cfd8
59e0aecb47a2a100140f5878
59e0c248a4eca3001017d56d
59e0c32947a2a100140f5a68
59e0c4d947a2a100100f65f7
59e0cecd47a2a100140f5b53
59e0d033a4eca3001817c612
59e0f1b046c6f00018a179da
59e0f51147a2a100180f6539
59e0f8a347a2a100180f65a5
59e11db8a4eca3001017e3da
59e182b7a4eca30010183845
59e22d34a4eca30010184751
59e254ea47a2a100180fcadc
59e276dfa4eca30018182a87
59e2b04947a2a100100fddc6
59e2eb83bfd9cf001876cd3a
59e2f6cb46c6f00014a1f6b0
59e3681846c6f00014a1f6f0
59e382be47a2a100180fe780
59e38e9f47a2a100180fe7a5
59e4108547a2a1b0390f1776
59e4671ba4eca300181861b9
59e468f246c6f00010a217e5
59e49212bfd9cf001476db12
59e4b59ebfd9cf001876f217
59e4c41447a2a10018100810
59e4cf31a4eca30014186fb2
59e4e8b2a4eca300181864dd
59e5039046c6f00018a21e4a
59e5e919bfd9cf001476fc0e
59e5ec9ea4eca3001018ac4f
59e5ef01a4eca30014188fda
59e6106f47a2a1c58a0ee9f4
59e615f8bfd9cf001076f130
59e61b03bfd9cf00147704d7
59e62123cd3ae80014a6ee9c
59e629a063336700108d7d95
59e644b728951c0018c00d30
59e6a5fe2596d00014d4fc27
59e6fd53acff1d0018e06c4c
59e6fd82cc3d1c001cb33c0a
59e6fda22596d00014d542ec
59e6fe1dcc3d1c001cb33c5a
59e71439acff1d0018e07a82
59e71aabacff1d0010e080db
59e71b22cc3d1c001cb34d70
59e72e3a2596d00010d55566
59e77d26cc3d1c0020b350c8
59e7871abadc760014b539ce
59e7a174009b77001488743a
59e7d8e9cf915300208534c6
59e7f543cf9153001c8542e7
59e80243aee9db0015e11f3e
59e8dd1e79d4a5001859822b
59e8fcd0d3ffb70018023bd8
59e90745dc9a34001ce1e2a5
59e915f5cb366e0010a903e2
59e927abdc9a340024e1f23b
59e954addc9a340020e221b2
59e9c53ad3ffb7001002b0e5
59ea0efb2f9428001560b3ee
59ea7c1f21bbbb001096f4a6
59eaddee5c71670015823b50
59eb2e4f21bbbb00109750c8
59eb3b085c716700198261fd
59eb4044ffdcf6001581a5fb
5a665310ac6d770014eab4ce
5a665bacbce8bd00153ad546
5a66690772babf0014cc4e11
5a675a3e72babf0014cc9d78
5a675aa8ed40e20010c2c178
5a675cf7ed40e20018c2dd5a
5a675d5872babf0010cc70b5
5a675e30bce8bd00193b5868
5a675fd4bce8bd00113b8d3d
5a676114ac6d770018eb2808
5a676173bce8bd00153b1f3a
5a679c6fbce8bd00153b2600
5a67dc19ed40e20014c3034e
5a68099a72babf0018ccdb02
5a68a263ed40e20018c342c2
5a68e6b0c92efc00157196ab
5a68ec3ebce8bd00193bc411
5a6938e4bce8bd00153b9e65
5a6990dfbce8bd00153bb761
5a6ec6b0bce8bd00113ddb80
5a6f61eac92efc001173b6c8
5a727e96bce8bd00113f0ad2
5a72bb12ac6d770018eecfad
5a749098ed40e20018c6d4e7
5a756b94ac6d770010ee1792
5a7a22620efb8c0018e22ac7
5a7a228dece28b0014471903
5a7b592da6ed4b001001cdc2
5a7d42f685a714001873d1cc
5a7d8f3a85a714001473de16
5a7e1379a6ed4b0014028adb
5a7e1393a9292a00105b0d73
5a7e9c1a85a7140014742eab
5a7e9c3a85a7140014742ec7
5a84bffe01adc9001f658039
5a8b80628222cb001051a278
5a8c359a0e77690015ee2f23
5a8c99b99cde480024f61fdd
5a8dd3e1ff023e001904bacf
5a8e40c7ecbec300173568c0
5aa83fe52b7e1b0018828efb
5ad8ec840220b90015e8e47a
5ada43599d67c90016b5b523
5adde3097ddf5667dd242f61
5ae9133f44e64c00155a0e76
5b05d4ded2979800194fdce3
5b072d346626cb0015c4289f
5b081be6d297980019505476
5b0ed471d297980015514027
5b1ab0558e8f890019fe5ead
5b1ac5dd8e8f890011fe5f5e
5b206246a00e4b001f1554a2
5b207b80a00e4b0027157764
5b207c108e8f890015ff4fd1
5b290e50bd3159001663bee3
5b290eabf98b1922b5dcaff4
5b465c44a8d92a00158a845c
5b466adea8d92a00158a8513
5b48a4ca55c28c002033ead7
5b48ca07f857430011f89c8b
5b4cff744d0cd100232e6186
5b4d01b44d0cd100272e61c3
5b507800f5b486001ded23cc
5b8fe0175910f9050d53cb5a
5b8fede05910f91450538d96
5bb63cb3b000a80265b71cac
5bcf6fb62142164c12fa1033

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 20, 2021 - 09:46 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.15.dblayer.com).