Emergency Maintenance - sl-us-south-1-data.14.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Jan 18, 2021 - 11:56 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Jan 18, 2021 - 11:56 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-data.14.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

59bd604a76c94f0018000b7b
59bdaabc1693cb0010000f60
59bde1dd99c44300240010ae
59bece571693cb0014001077
59becf611693cb0018001208
59bef56799c443001c001304
59bf740d76c94f0014001428
59bfe00c5e5e260014000084
59bfe3f3d55aa30010000259
59bfe5035e5e26001000026c
59c02ba61781ed0018001b4f
59c05cb15e5e2600140030f6
59c05d08d55aa30010002fb2
59c06573c1d2d1001500318e
59c0659ec1d2d100150031ad
59c067ff5e5e260010002abf
59c0a49dc1d2d10011003b6c
59c0bbb6d55aa30010003c5e
59c0d8c61781ed00180039c4
59c0f7a85e5e26001400444e
59c113be6b78c8002100001d
59c124046b78c800250000bb
59c12e54604ede002000009e
59c152906b78c80025000ce5
59c162fed15bbc0015001071
59c178576b78c80025001966
59c1a2dd604ede00240031aa
59c1decc604ede0024005f4c
59c211c6d15bbc0015006992
59c22ca56b78c800210066fc
59c23221d15bbc001900685a
59c249e7d15bbc001900698e
59c2696bd15bbc0015006ced
59c276e4d15bbc0015007679
59c28e11604ede00240088bd
59c28e7e604ede0024008951
59c28ed3d15bbc001900888a
59c28f04604ede0020007d3f
59c28f47604ede001c008c51
59c28f80c0574a001800869d
59c28fc8d15bbc00190089f1
59c2a931d15bbc001500ab75
59c2bb5b604ede001c00b631
59c2c1e36b78c8002500a2d9
59c31c9cfa75680014005201
59c34d03fa75680018007084
59c34d33c7bf7c001b00728b
59c356f1c7bf7c002300758f
59c36013ef99800015007af9
59c3602efa756800140072ff
59c360ff4873ef00150094a6
59c37a20c7bf7c001b00753f
59c381ccfa75680018007381
59c3a7d2c7bf7c001b007a82
59c40a66fa7568001000dc26
59c4124b4873ef0019009acc
59c41ec54873ef001900a18a
59c41f474873ef001100df29
59c452f14873ef0011010abe
59c504c14873ef0015017505
59c5acb566e792000d003c5d
59c5be130f28980019003954
59c68d2dc87cfe0018007dba
59c6d1d666e7920011009eb4
59c6fc420f2898001900854e
59c7062ac87cfe001000b734
59c706430f2898001100c1ab
59c730da6c48b0001000e4d9
59c75c9c6c48b0001800de79
59c7679366e792001100f03c
59c77bb5c87cfe001000f101
59c7b5896c48b0001400ee01
59c7cb9d66e792001100f2ec
59c7d50366e792001100f59a
59c7f5980f28980011010bfb
59c85f0d6c48b000140135c5
59c8a22a6c48b00010016058
59c8db546c48b000140163c2
59c8db726c48b00018014c7e
59c934e166e792000d01783f
59c98d3566e7920011019660
59c9e89f66e792001101bfb5
59ca0276e6ffd2001800500d
59ca53f16c48b0001801b8b9
59ca65f2e6ffd20018006feb
59ca73f0e6ffd20010007484
59cab5e6f87bd500140002e8
59cb47b957e2100018003f60
59cb4fa0f87bd50014003c84
59cb7797bd52e90010003fd6
59cb9ce4f87bd50010005692
59cbb64f9909e80011005d1a
59cbea53bd52e900180071a6
59cbf96c57e2100010007519
59cc9619f87bd5001400c99e
59cc961f57e210001800da04
59cc960e57e210001400d000
59cc9624f87bd5001000d056
59cc9634f87bd5001800e10d
59cc9635bd52e9001800d300
59cc96399909e8001500ec3e
59cc961d57e210001000d05c
59cc965f57e210001400d038
59cc966f9909e8001100cbe0
59cc966f57e210001800da74
59cc9663f87bd5001400c9db
59cc96869909e8001900c11d
59cc968abd52e9001400ced3
59cc96b1bd52e9001800d3a8
59cc976bf87bd5001000d16e
59cc97999909e8001900c235
59cc97e79909e8001100cce0
59cd0dab9909e8001100d282
59cd18db57e210001400d994
59cd2d5057e210001800eb7a
596db5fe95886000140037da
590f1164b77bb60014002b5c
59add678079e7a001f007bf6
59aea9288b353f00180000dd
591002c89ed99e00100043b4
59106c34b77bb600100045a7
59113644fceae100190008fa
59118bb9aff3520014000e65
59214f2ba97ee70014002cf6
59ada930cc9ce50015007f36
59137c12aff3520014003908
591e5299a1c3b60018000e25
596725d69567df0010002176
5964c6806950680018000ef1
5952273dbed0e50010000c47
59cd5091f87bd5001000ef01
59cd556a57e210001800fc47
59cdb8909909e80019011afb
59ce9db3b3f9b60010000795
59ceb68936b3a3001500054c
59cf3a493933140010004f28
59d14ee9393314001400cf5b
59d18dbc36b3a3001900b288
59d18f8576febb001400cea1
59d1a94767a9d200140101dd
59d1b9143933140014010454
59d1d5b367a9d2001000ead7
59d264dbb53b260019000032
59d2c71616769a00100013b7
59d2e2bdc948ca0022002bc2
59d37e0016769a00180067d0
59d37e4a40f5090014006c48
59d3b065ce4989001400009f
5a5e20872965c4000d2e2860
5a5e3afe0bb58f0014e5bb36
5a5e846aceb775001597b4fe
5abbf9302ef85d0019219eaa
5abd6555442e570018a31abf
5abd98c459953a002405298d
5abe5ee521ddc6001c38ba51
5abe813381f66c0014f03cc2

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Jan 18, 2021 - 11:15 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-data.14.dblayer.com).