Emergency Maintenance - aws-us-east-1-memory.2.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 26, 2020 - 10:36 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 26, 2020 - 10:35 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.2.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

545fca80636f6d00a2010000
546a0675636f6d00a30e0000
546cd33f636f6d009a000000
54ec9c7a636f6d00a3020000
54f0a3b8636f6d00ac0b0000
54f9b966636f6d009a030000
54fe44fe636f6d00ac040000
550cfcfd636f6d009a280000
5510dbbc636f6d00ac1e0000
5528a7cb636f6d00ac0a0000
552d08b0636f6d009a020000
5536b8bf636f6d009a060000
553a94e1636f6d00a30a0000

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 26, 2020 - 10:05 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.2.dblayer.com).