Emergency Maintenance - sl-us-south-1-portal.40.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 25, 2020 - 11:26 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 25, 2020 - 11:26 UTC
Identified
Host has been restarted. Starting capsules back up.
Posted Oct 25, 2020 - 11:10 UTC
Update
Host has been restarted
Posted Oct 25, 2020 - 10:54 UTC
Update
We've received a keepalive alert for this host and are investigating.
Posted Oct 25, 2020 - 10:44 UTC
Investigating
Beginning immediately Compose will be performing emergency maintenance on:

sl-us-south-1-portal.40.dblayer.com

ACTION REQUIRED: This emergency maintenance includes portal hosts. In order to avoid a service disruption, please ensure that your application is configured to use all connection strings available for your deployment. Your connection strings are available in the UI. If your deployment only has a single portal, you can add additional portals under the security settings for the deployment.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5bd37ddf6d4d4f38d3ad1c35
5bd3f54f21421658affaf73a
5bd5d8056d4d4f000caf59ad
5bd6c3862142164c12fb927e
5bd6d18a2142164c12fb92b1
5bd6e00521421658affb6d20
5bd705ae21421658ccfb6cfc
5bd714792142164c12fb950d
5bd71b4b9360c46c5d57b990
5bd71b916d4d4f000caf9a05
5bd71c882142164c12fb9583
5bd72d5c6d4d4f000caf9a9a
5bd73c2021421658ccfb6eb2
5bd78eaa21421658affb723f
5bd81a969360c47baa57f4c7
5bd839022142164c12fbd8bf
5bd8574321421658affbafcb
5bd857fa6d4d4f38d3ae0094
5bd85f6e9360c4838a57b844
5bd862bb9360c4839f57b83f
5bd8786e6d4d4f3063ae3e09
5bd87b3521421658affbb222
5bd885bc2142164c12fbdcbe
5bd887dc21421658ccfbaf4c
5bd8a82e9360c48bfb57b7fe
5bd8b65a21421658affbb454
5bd8bbca21421658ccfbb0f8
5bd8c2aa9360c48baf57b835
5bd8c9d121421658affbb509
5bd943ed21421658affbfbc4
5bd9982e21421658ccfbf6ef
5bd9984e81e990000e7ccaf4
5bd9a6636d4d4f000cb035e2
5bd9ae5021421658affbfeea
5bd9b2e96d4d4f3063ae839d
5bd9cba481e990000e7ccc5a
5bda04912142164c12fc276d
5bda063621421658ccfbfa04
5bda250e21421658affc0289
5bda36a26d4d4f000cb038a0
5bdb23fe6d4d4f3063aec195
5bdb270a81e990000b7d150c
5bdb40e521421658affc4559
5bdb54eb81e990000b7d1792
5bdb636e2142164c12fc6ada
5bdbdb246d4d4f000cb0c24d
5bdbe1d12142164c12fcab56
5bdbe72381e990000b7d5880
5bdbe94781e99000117d5493
5bdbf02c81e990000e7d49dc
5bdc04496d4d4f000cb0c2cb
5bdca9e02142164c12fcb215
5bde177481e990000e7d8cf3
5bde35f681e99000117d9b90
5bdfdfb52142164c12fd747e
5be06a9b2142164c12fd77c4
5be072b221421658affd458f
5be07a502142164c12fd7a10
5be09e742142164c12fd7c26
5be106d22142164c12fdb729
5be147ab6d4d4f38d3af9b79
5be147d82142164c12fdbeb1
5be18f4721421658affd8af3
5be19bd021421658ccfd7ee4
5be1ac7581e99000117e6034
5be1b2086d4d4f000cb1e8b4
5be1b24421421658ccfd7fd4
5be1c3a86d4d4f38d3af9d23
5be1d1636d4d4f000cb1e91a
5be1dcaa6d4d4f38d3af9ea1
5be1ec9c21421658affd8e41
5be212f0930e39000f68ebbb
5be2617cd372c80019c77754
5be287a0930e39000c692b93
5be2c9d5d372c80019c7796f
5be2fb20930e39000f692acb
5be30277d372c8001fc77835
5be30815b771350011418b74
5be30a39b77135000e418fa0
5be33083b771350011418faa
5be335a0930e390012692efd
5be34549d372c8001cc784bc
5be3ee3b930e39000f696ec1
5be407ca930e39000f696f38
5be42e91d372c8001cc7cd19
5be42fedb77135000b41d6d6
5be43a96b77135001141d388
5be4402ad372c8001fc7c180
5be466c2d372c8001cc7cf12
5be4a36218991a000bf48910
5be4a5f5a030d4000b82de04
5be4b0c9ed06b2001ed0d6b2
5be4d25e4d25ca000eb8029a
5be4ddddd637480011d9ae51
5be4e12e4d25ca0011b811ad
5be59686ed06b2001bd114bd
5be59863ed06b20018d11b97
5be5a2c8ed06b2001bd11566
5be5e4d232f0d70011eed69e
5be7863763de1b001eb8768b
5be886f932f0d7000bef57f3
5be8c3bfefc41e000bb3f4b3
5be8c40232f0d7000eef5f9a
5be8e402efc41e0011b40f72
5be8e857efc41e0011b4121f
5be97707efc41e0011b41f45
5be99ae032f0d7000eefa03d
5be9a42e63de1b001eb8da99
5be9b52663de1b001eb8db8f
5be9e074efc41e0011b4223b
5be9fe46efc41e000bb43d20
5beabe9532f0d70011efd731
5beace8f32f0d70011efd7ff
5beade4963de1b0018b91c29
5bec3bb663de1b001bb96b64
59f181db3761db00240a68de
59f8d93451233400142a1dfd
59fcdf03c53eff001ffee706
5a0d9e539e4678001d379f0c
5a15962d123a2100101d3717
5a5168a3b4ba070018a127a4
5a848b830892860021484f94
59b2a82d8f17040019015f45
59b6fe1ac00f1e001800031a
59ba64fd49beed002000368a
59c37ff8fa756800100081a3
59c95ef86c48b00014017d68
59ca630d66e792001101e1b0
59cbd29ef87bd50014006354
59ce98004315e1001800066a
59d2777c1589fe0010000033
59d35ac516769a0010006b5b
59deee17c9ecc4001032b44f
59f76bcd0794340018fe15c4
59f8d6cd51233400142a1d1c
5a043e43c53eff0023021377
5a0f079153888300100d764d
5a159c42123a21519e1a3f78
5a25a37fd5ebba001c5918ed
5a27d891eb4c8500102aaeae
5a321e83d315ba0014f0fd34
59c279d96b78c800250067b8
59d377f340f5090014006c2e
59dea61ac9ecc40010327104
5a0dbe3af5da7f0014a10eae
5a201ba6045dd0002391a487
5a4b9735a7a9ef001350fdc9
594311b4a2ad3d0011b024d8

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 25, 2020 - 10:43 UTC
This incident affected: Softlayer us-south-1 Region (sl-us-south-1-portal.40.dblayer.com).