Emergency Maintenance - aws-us-east-1-memory.1.dblayer.com
Incident Report for Compose
Resolved
The issue has been resolved and all systems are nominal.
Posted Oct 25, 2020 - 10:02 UTC
Monitoring
We have resolved the issue and are actively monitoring the situation.
Posted Oct 25, 2020 - 10:02 UTC
Identified
Beginning immediately Compose will be performing emergency maintenance on:

aws-us-east-1-memory.1.dblayer.com

This emergeny maintenance includes non-portal hosts which, by the design of the Compose platform, should not affect the availability of your database deployments. No action on your part should be required before or during this maintenance. If during the maintenance you experience problems with your deployment, please contact us immediately at support@compose.com and we will work with you to resolve these issues.

These hosts and all capsules on them will be temporarily unavailable while the maintenance is being completed.

Affected deployments:

5489e397636f6d00a3000000
548c91ad636f6d00a3030000
54b76c5f636f6d00ac090000
54cc05eb636f6d00a3090000
54ccff23636f6d009a0b0000
54d1299a636f6d009a0e0000
54d91850636f6d00ac300000
54deaac5636f6d00a3000000
56b8d9cd7f5b54001e000000
56ba2f46f3d5b9001b000001
56ba3028a826350016000000
56bcaa10d3a35b001600000a

If you have any questions about this maintenance, please email us at support@compose.com.
Posted Oct 25, 2020 - 09:31 UTC
This incident affected: AWS us-east-1 Region (aws-us-east-1-memory.1.dblayer.com).